Jump to content

New torrents not loading


Recommended Posts

I will try to be thorough. I have had this problem before and can't remember how I fixed it. Research has not helped this time as I can't remember what I searched for either.

I download a .torrent (with chrome), I click on it to open or add to utorrent, the utorrent window becomes the focused window and nothing else happens. It does not get added to the download list, I do not get the prompt to choose files/download location/etc, just nothing. This started a couple days ago with 3.2.2. I thought I fixed this before by reinstalling utorrent so I checked my trackers whitelist and 3.2.3 had been added so I updated. No change.

What it is not:

This is not magnetic links.

This is not a tracker whitelist issue

What else have I tried:

Adding a new torrent by going to File -> Add Torrent

Dragging the .torrent into utorrent

reinstalling again (after updating to 3.2.3)

restarting client and computer

waiting to see if it fixed itself (3 days)

multiple trackers and torrents

Not an option:

uninstalling utorrent (I have about a thousand files seeding and I don't want to have to add them back to utorrent again unless there is a way to save that somehow)

using something besides utorrent (first of all thats just silly second of all see above)

Other notes:

Seeding seems to be just fine.

Link to comment
Share on other sites

Well my problem is solved...sorta. I started fiddling around with the %AppData%\uTorrent folder and I'm fairly convinced a complete solution is there however I made some kind of mistake. I was attempting to reset the default preferences without losing my list of torrents. At one point I had it but I confused myself by moving things around and alas I've lost my list of 963 torrents. I'll have to manually reload them, yay. Anyways, the problem and answer was somewhere in there because its working again. Now I just have to reload my torrents, add my RSS feeds, and tidy things up to get back to where I was.

Long story short: Not the best answer but a functional solution is to delete your %AppData%\uTorrent folder essentially starting over. If you're careful you should be able to move things around; such as the .torrents in %AppData%\uTorrent folder and add them back later. Not sure where I went wrong but I'm manually adding torrents back now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...