Jump to content

Cannot change advanced settings


Recommended Posts


I'm running utorrent server v3 (build 27079) on my ubuntu server and came into a problem where i cant reach most of the advanced settings in the webui.

You can see on the screenshot below, the size of the scrollbar is too small and i cant reach the bottom of the list of the advanced settings.


The settings i tried to change is the usage of the ipfilter.dat. I tried modify the settings on the server itself as well by alter the config file, but since the settings.dat is protected with a checksum (fileguard) i cannot change the values without breaking it.

I also tried in the webui to sort the setting by values back and forth but it is out of the screen either way.

Anyone encountered the similar? any known solution?


Link to comment
Share on other sites

wow, that gave me a lot of sleepless nights! Thanks!

Which folder do i have to put the ipfilter.dat because the log didnt mentioned it was loaded? (currently its in the settingspath folder, but nothing is happening)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...