Jump to content

uTorrent Remote not working


Recommended Posts

I've seen other posts from users having the same problem but as yet, no definitive resolution.

When I enabled Remote and choose a username and password, it attempts to connect and a security question (which I have never set) pops up. Regardless of what I put in as an answer, I get the following error:

Failure reclaiming account

There is no button in uTorrent to set or reset a security question. I've tried reinstalling with default settings and it still will not work. I'm using stable release 3.3 build 29126.

I've just got the new WP app and I'm unable to use it without being able to set up Remote.

Any suggestions as to how to get this working please?

Thanks for any help.

Link to comment
Share on other sites

Are you using a proxy?

Have you tried creating a new username?

Thanks for the reply.

I am not using a proxy and I have tried various usernames. It sometimes tells me that another user is using that name and to choose another, but when I choose a name that is ok, it still pops up with the security question and there doesn't appear to be a way to set the question which would probably resolve things.

I've temporarily disabled anti-virus and firewall to see if something was being blocked but no joy.

Link to comment
Share on other sites

  • 1 year later...


This topic is now archived and is closed to further replies.

  • Create New...