Jump to content

The torrent not downloading from format


Recommended Posts

Torrent formatted the computer download really slowly so I asked in other forum and they told me to download an older version and use the Cheat Engine's what I did and worked pretty good (not as often but okay)

And now it is again a time like this but this is really bad .. I tried every version I've heard it's good (1.8.2, 1.7.7, 2.0.0, 2.0.2, 2.2.0,) but none of them helps .. Now I'm on 2.0.2 ..

In any case I am using CE and the maximum is 10KB \ s and without it 0KB \ S (it really does not take at all ..)

I tried everything possible but the torrent is dead ..

Besides this the SEEDS:

41 of 676 connected (5304 in swarm)

And the PEERS:

0 of 5241 connected (1916 in swarm)

Anyway I downloaded what uTorrent give download to do a test where it downloads 1.4MB \ S!!!

But I download my own stuff is really slow ..

Sorry for my bad English its transled from Hebrew..

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...