Archived

This topic is now archived and is closed to further replies.

CreationP

Web UI is not cooperating!

Recommended Posts

Hello all,

I am using Backtrack 5 R3 an tried to install the alpha version of utorrent server. What I did was:

- Installed the server

- Went into the server directory

- Run ./utserver

When I open the web ui it asks for username and pass (admin, <blank>) and then on the next screen it tells me that the server is not installed and I should click there to try and install it or read the guide. The guide has nothing about it and when I click on the link it redirects me to a localhost install blank page and nothing happens.

When I run the server for the first time there are some errors about files not found. When I run it the second time those errors were gone but still the same problem on the WebUI.

Another thing I tried to do is to unzip the contents of the WebUI.zip but still the same. I have followed all the guides and still cannot get it to work. The server folder is installed on the Desktop and not the root.

Any ideas or help about it?

Share this post


Link to post
Share on other sites
Another thing I tried to do is to unzip the contents of the WebUI.zip but still the same.

You don't unzip the file. You're not supposed to.

And the filename is case sensitive when not on windows.

Share this post


Link to post
Share on other sites

Thank you for the vesry fast reply.

To clarify better, I tried to run the server using 2 methods as shown in 2 different tutorials I read on the internet and the forums here.

First method was without unzipping the WebUI.zip (http://computerhelperzz.blogspot.gr/2011/10/how-to-install-utorrent-on-backtrack.html)

Second method was by unzipping (

).

Both of them had the same end result.

Share this post


Link to post
Share on other sites

The things I have in my dir is the docs folder, utserver executable and the webui.zip. When I run the utserver some files are being unzipped. I haven't got any settings folder. Only the settings.dat after i run the server.

Share this post


Link to post
Share on other sites