Jump to content

Unable to edit MP3 metadata since after 3.2.3.


hatorikunz

Recommended Posts

In all versions of utorrent since after 3.2.3. I have been unable to edit metadata of .MP3 downloaded files. In 3.2.3. and previous versions. I use to be able to right click on a .MP3 file, select properties and change its metadata, this was useful for making sure the tracks would show up under a specific album or artist. Very useful for podcasts which seem to sometimes have different metadata when coming from different events etc...

I recently did a fresh install of my os, downloaded the latest utorrent (I also tried the beta version) and I am still unable to edit the metadata of .MP3's. I then deleted the torrent + data, uninstalled the software and installed version 3.2.3. After re-downloading the .MP3 I was then able to edit the metadata, which makes me believe it is something to do with the latest version.

If this is of any use, I have had the same problem on Windows 7 x64, windows 8 x64 and 8.1 x64 since after 3.2.3. I have also not tried this on any other file type so I don't know if applies to all file type's or just specific to .MP3.

I have tried searching google and the forums but am unable to find if anyone else is having the same problem or if this was a feature change. If anyone else has had this problem, reply maybe, thx!

Guess I stick with 3.2.3. for now.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...