Jump to content

everywhere "uTorrent has stopped working"


Recommended Posts

i know, there is couple of topics about that problem already but i read it all and can't find solution

my uTorrent is down, i couldn't run it so i decided to reinstall it. after reinstallation there is no any uTorrent files, i can't run it cause it doesn't exist, so i'm trying to install it again and got a "uTorrent has stopped working" popout during the installation, so now i can't even install the program. however, install try always creating a new folder "utorrent" in AppData with setting (?)

i tried deleting utorrent folder from AppData, deleting only setting.dat, unblocking install file etc etc

still the same problem. there is no trace of utorrent in my system besides AppData folder, i can't even find it in system control

please help!

Link to comment
Share on other sites

oh my god, mate, thank you for tip, i don't have nvidia network access manager, but you steer me for right direction, i have nvidia control panel and recently i changed default graphics processor, its seems that this was a problem, now it's everything alright, cheers mate, thanks a lot, i would never do it by myself

btw whats the connection beetwen utorrent and default graphic proccesor, hah

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...