Jump to content

all torrents inactive


Recommended Posts

I am using Window 7, and utorrent version 3.4.1 (build 30768) 32 bit. My ISP is Comcast.


I haven't used the program since a week ago, when it was working perfectly. When I tried to download something today, it would not work at all, and torrents hung at "finding peers, 0.0%". I threw at it a bunch of different torrents, some of which were freshly aired TV show and should have no issues with seeding -- no dice. Same thing when I opened a torrent of an already downloaded file. It would not seed at all, and both upload and download are sitting in the "inactive" column.


I've been trying to think what I might have done in the meantime to make it stop functioning. I was playing with changing my antivirus program this week. I had Avast, then tried Ad Aware for a couple of days then settled on Avira, but "add utorrent to the window firewall exception" is clicked so that shouldn't be the problem. I actually went ahead and uninstalled Avira, and with no internet security program on board, it's still not working. I uninstalled and reinstalled utorrent, ran the configuration tests which were fine, including routers/ports (I haven't changed anything there.) The only other thing I could think of that I did differently was going to Programs in Control Panel and deleting some unwanted program (including old versions of java) and cleaning up the list of my Start Up programs since the system seemed to be running a bit slow -- that should not have had any effects. Oh, and I had the various antivirus programs I tried run a full scan each time and delete the items they thought were hazardous -- could that have deleted something that is essential in running of utorrent?


Any idea what to try next?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...