Jump to content

uTorrent suddenly started crashing, won't run more than a few minutes

Cyber Akuma

Recommended Posts

Windows 7 64bit, tried both uTorrent 3.4.1 30888 stable and uTorrent 3.4.1 30946 beta.


uTorrent has been working flawlessly for me for years. My system had not had any updates installed since the middle of Feburary (performing a LONG backup process which took weeks). Since that finally finished, I went to windows update to install all the missing updates from the last 2-3 months, as well as my soundcard and videocard.


Shortly after all this and rebooting, uTorrent crashed. Restarting it resulted in the same thing, crashed after a few minutes.  Windows keeps saying after about 2-3 minutes of running it that it has crashed and a crash dump was created, and if I want to restart or not restart the app (which is useless because it keeps crashing no matter how many times I restart it).


I tried moving torrents around, upgrading to the beta, but nothing helped. In fact, it dosen't seem to even be able to save any of it's settings or data. Choosing File-> Exit will make it crash on will, and any torrents I attempt to delete, pause, stop, etc are back to the way they were originally when restarted, so I can't even change anything to try to remove whatever might be causing it.

Link to comment
Share on other sites

For internet security I only have microsoft's own firewall. (Nod32 as my antivirus)


By the way, I looked into it a bit and moving the resume.dat and resume.dat.old files stops it from crashing, so the problem seems to lie in there, and starting a new large torrent just to test it worked fine (so far at least, but it's been about an hour now)


Although of course, without the resume.dat file all my status and settings of my older torrents is gone. Is there any way I can scan or test the resume files for corruption to see if anything can be rescued? Seems like it's crashing when it attempts to write to these files (that would explain why it can't save any chances to torrents or delete any, as well as crashing instantly when I choose exit).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...