Jump to content

3.4.2 - no DHT login, torrents stuck on Connecting to Peers


Recommended Posts

Hi all - am having an issue with uTorrent.  I've seen some other threads on this but no solution.  I updated UT to 3.4.2 this morning and the problem has been happening since then.  Basically all my torrents are stuck on "Connecting to Peers".  At the bottom of the window, it says "DHT: Waiting to login" and this never changes.  If I go to the Trackers tab for a specific torrent, [DHT] = "waiting for announce...", [Local Peer Discovery] and [Peer Exchange] are both "working", and for one tracker (http://tracker1.transamrit.net:8082/announce) it says "An attempt was made to access a socket in a way forbidden by its access permissions".  


No network or firewall changes as far as I know.  I've tried:


  • rebooting router & cable modem  
  • removing "resume.dat" file as suggested in another thread
  • a torrent file from Slackware as suggested in another thread
  • disabling DHT in uTorrent pref then turning it back on


I also use VPN service with uTorrent, but I've tried now both with and without VPN and no luck either way, so if it were my ISP blocking something hopefully that would get around it.  


Would greatly appreciate any help.   If there's any more info I can provide, please let me know.


Thanks in advance for any suggestions. 


Edit:  Any chance that uPNP is broken in this version?  I'm noticing that in my router admin, if I list uPNP port mapping ports, uTorrent is not showing up even though in uTorrent I've enabled uPNP.  Perhaps the issue is happening because port is not being opened?

Link to comment
Share on other sites

  • 2 months later...


This topic is now archived and is closed to further replies.

  • Create New...