Jump to content

uTorrent as Service stops downloading


Recommended Posts



I've setup uTorrent (v3.4.236802) on my PC to run as a service. It worked like a charmed for a couple months and then a couple weeks ago, it started stopping to download my files.


My uTorrent is configured with a RSS feed, and I frequently put it to "Sleep" (not shutdown). Normally, when I wake it up it resumes downloads and checks RSS feed for new links to download.


What happens (only sometimes), as you can see in the joined picture (via WebUI), is that new items from the RSS feed are added but they never start downloading dispite the fact that their status is "Downloading". The first item in the list is a file that is trying to resume (and should work because there is enough seeders & leechers) but does not succeed; and yet it's status is "Downloading".


Now, what fixes the problem is when I restart the service manually; files continue to download properly. I've tried, in the past, to auto-restart the service when the PC is waking up but it seems to create bigger problems. I think I updated the uTorrent version recently but can't remember when; maybe it's what causes the problem.


Anyone has a idea on what happens and how to permanently fix this? Thank you

Link to comment
Share on other sites

It's not about how you start utorrent, this is a bug...

I do not use the program as a service, but also put the computer to sleep or hibernate... When I resume it, utorrent may not resume activities... It says it is seeding and downloading but the speeds are 0.xxx...

Only solution is to close and open the client...

Enviado desde mi XT1058

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...