Archived

This topic is now archived and is closed to further replies.

dvtrv

Setting uTorrent as default for magnet links

Recommended Posts

My uTorrent is located at "C:\Users\Dave\AppData\Roaming\uTorrent".

Can someone show me how to use this to set uTorrent in "Regedit" OR could someone advise me how to set uTorrent as default for magnet links please?

 

Thank you,

 

dvtrv

Share this post


Link to post
Share on other sites

It's normally handled in the browser or through the "associate with torrent files" button in preferences.

 

Right ok. I'm using Google Chrome so not sure how to do this. Torrents are fine it's just Magnet links.

Do you know how and can you further assist me please?

Share this post


Link to post
Share on other sites

Will this work in Win 8.1? I'm on 8.1 using Chrome.

Wow you're really good for finding this for me.

Incidentally, if you're familiar, as I'm confident you are and assuming I should use the guide for Win 8.1, should I just delete the line that contains the word "Magnet" or more? 

Share this post


Link to post
Share on other sites

You should be able to get it with just the one line.

 

The steps are not version-of-windows specific.

Thanks again.

I've spent so much time attempting to resolve this I seem to have failed to mention I have changed changed an item in regedit.

Frostwire had taken over Torrent and magnet. I knew how to change back to uT but not for magnet.

I removed the entry which contained Frostwire in the following place in regedit;

HKEY_CLASSES_ROOT-Magnet-shell-open-command.

 

I know I've messed up doing this, I'm very familiar with making amendments in regedit but it would seem for the first time in many years it backfired this time.

 

If you can assist now having this knowledge great but IF not I'd understand.

 

Thank you

Share this post


Link to post
Share on other sites

I've done what you seek a few times, but I find it's just easiest to just reinstall whatever client you want to handle magnet links.....  Prior settings are always remembered.     This way allows you to not having to rely on keeping this info and frees you from the fear of breaking your settings when you play around with another client, thus being a bit more free with your whims.....  :-) 

Understood thanks for what you have done.

Share this post


Link to post
Share on other sites

Understood thanks for what you have done.

This resolved my issue i did as follews;

 

uTorrent preferences-general and clicked "Associate with torrent files"

Just in case others have same issue

Share this post


Link to post
Share on other sites