Jump to content

Another one hash fails problem


Recommended Posts

Before I begin, I should say that I've already used this forum search and google search, all problem related wikis and faqs, and found no adequate solution to this problem.

Well, i get infinite hash fails, can't finish any torrent, like some other people who posted on this forum, and have no idea what's causing it.

Problem began about 10 days ago. Before that i downloaded hundreds of torrents with no problem, and suddenly this happens. And with no visible cause.

My router settings havent been changed for at least 6 months (and yes, DMZ is off). I tried utorrent and Azureus in Windows, and Azureus in Linux (so it is not OS related), and always keep getting this hash fails. I tried tens of different torrents, different torrent search engines, and so on... I even tried the same torrent, under utorrent and Azureus (in win and lin), and always got hash fail on the SAME piece.

Does anybody have some clue whats causing this (beside DMZ and game mode solutions)?

Link to comment
Share on other sites

  • 2 weeks later...

Dusan, I have exactly the same problem.A couple days ago a number of discarded MBs started to increase so much and I was wondering what has happened with Azureus. I tried to download some other torrents and I always had a problem with finishing any torrent.It has just never happened before, so I installed utorrent and the same thing happened.It looks I can't download any torrent now.

Please help!

Link to comment
Share on other sites

I doubt it that we are on the same ISP.

I am from Serbia, and chances that jekaq and pounder are also using some serbian ISP are really thin, dont you think.

Nevertheless on some serbian IT forum i found that everybody else on this ISP doesnt have this kind of problem.

I should say that in the meantime I tried using different router, and also i put new HD, isntalled windows on it and problem continued with the same torrent pieces!

Also, some torrents i had problems with earlier a couple of days ago i finished successfully. But on some other torrents problem continued.

So it is not OS, HD, router, software problem.... The only thing left now are network adapter, or some problem on relation router<->ISP. I will try using notebook instead of my comp in order to see if it is later.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...