Jump to content

uTorrent problem... PLEASE HELP!


Recommended Posts

Over the past few days I began having this problem, and I checked the forum to see if anyone else was having the same thing, but i can't find any information on it... Here are pictures of what is happening.



essentially, nothing will download... everything seems to be ok, and I am connecting to peers and seeds, but Nothing will download. I have tried popular torrents that I normally would not download just to see if they would work, but they are not.

I have checked my firewall settings, and utorrent and UPnp is set as unblocked, I have tried disabling and enabling DHT and UPnp, but nothing seems to work... this is also the case with other clients such as bitornado, as I uninstalled utorrent to find out if it was a software specific problem...

I just can't figure out what is wrong.. everything worked fine for months up until the day before yesterday.

any help would be greatly appreciated

Link to comment
Share on other sites

My ISP is through Eastlink, a cable company in eatern Canada... I have no idea if I have enabled Protocol Encryption. I recently formatted my HD due to a barrage of spyware, but now have that all fixed up. When I re-connected my internet, I went with the defaults.

I have reset my modem as well, and that is not working. my cable line comes into my house, through my modem, and into the back of my tower.

As far as disabling both DHT and UPnp, I have already tried that, and again, it did not work

Where can I set the half - open connections?

thanks again!

Link to comment
Share on other sites

How do I force encryption? I'm pretty new at this so any help would be greatly appreciated.

PS - would this also explain why I cannot download via Limewire or MIRC as well?

I have never had a problem with Eastlink before this and have had it for years... booo URNS!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...