Archived

This topic is now archived and is closed to further replies.

r3ddrag0nx

Torrent Error: Access is Denied

Recommended Posts

my torrent begins to download for 5 seconds or so then the exclamation thing pops up on the bottom right corner of win xp and states that "Access is Denied". i haven't had this happen to me before. it's been doing this since bit comet. i thought it was just bit comet and switched to uTorrent and the same thing happens. it started to do this while i was downloading this one file. i noticed that my other torrents wouldn't download except that one file. i don't know if any of you are getting the uTorrent error of "Access is Denied", but if anyone here knows how to fix the issue, do let me know. thanks.

btw, all torrents are doing this for me. none seem to work. =/

Share this post


Link to post
Share on other sites

yea i skimmed through the faq where it stated access denied, but that wasn't the problem. the problem is not the inability to open the file, rather it's the inability to maintain torrent connection. after approx. 5 seconds it will cut me off saying access is denied as if my ip or something is the problem. with bit comet i had a similar problem after downloading that 1 file. i switched to utorrent in hopes of it working again, but no luck. i'll take a look at the incompatible list.

i'm runnin' win xp sp1, zone alarm, rogers yahoo anti-virus, bit comet, utorrent, MOTOROLA surfboard cable modem, router (SMC7004vbr router but took it off recently so utorrent port could be free), optimal utorrent speed settings, etc.

Share this post


Link to post
Share on other sites

i strongly doubt that it's the yahoo online protection or zone alarm pro as i've set the ports open and everything, but i'll test some more. just restarted and closed everything besides msn, ZA pro, utorrent, IE. let's see how this works out. if anyone has any suggestions or knows what's going on here, do help.

i havea feeling it could be ip/isp related.

UPDATE: the file that i had downloaded, i tried the same torrent and it cut me off this time. says access is denied. this is really odd. any update guys?

Share this post


Link to post
Share on other sites

This exact thing has been happening to me for months. I initially thought it was my Linksys WRT54GL router using DD-WRT, but after removing my router and replacing it with a Smoothwall SP1 firewall box, the issue still occurs.

I have tried bringing up a newly formatted Windows XP SP2 machine with nothing on it (no anti-virus, windows firewall disabled, no other software period) but all critical Windows updates and just uTorrent and the Access is denied error pops up from the systray within the first 15-30 seconds of trying to download a torrent.

Using other bit torrent clients such as ABC, works just fine though. Weird eh?

Possibly relevant:

ISP: Comcast

Torrent Sites Used: Pirate Bay, TorrentSpy, and until recently ISOHunt.

Using a static port of 32459 which has been forwarded through the firewall to my machines static IP.

No other configuration changes made to uTorrent besides the port listed above.

Other than this, I do not see what else can be done to eliminate conflicts on my end.

Suggestions? Similar experiences?

Share this post


Link to post
Share on other sites

I've been having the same problem, although I was using Bittorrent. I tried different ports, different torrents, and different options, also removed the "read only" option from the folder - and none worked. So, now that I've downloaded uTorrent, it seems like everything is fine. Hopefully it won't happen again. Good luck!

Share this post


Link to post
Share on other sites

Access is Denied is ALWAYS caused by (hostile?) software on your computer that is blocking uTorrent from accessing torrents like it should. Admittedly, sometimes that software can be windows file/folder rights management... :P

Share this post


Link to post
Share on other sites

it's windows.

i simply used a different folder on my machine and everything worked fine.

inall likelihood your torrents are downoading to a folder with some odd permissions, and we all know how totally weird the acess mgmt of folders is in windoze.

Share this post


Link to post
Share on other sites

I fixed it by adding "Authenticated Users" as a Group or user name to the Security permissions, set as Modify through Write, if you need more help your welcome to message on here. (Win7 only)

Share this post


Link to post
Share on other sites

I have windows 7 and it won't let me download anything on Utorrent.

It comes up with "Error: Access is denied" and yes, I have opened it as administrator and tried changing the preferences and nothing is working.

What do I do?

Share this post


Link to post
Share on other sites

I am having this same problem, but only with larger files. If a try to download a 100 MB music file, it is fine, but if I download something that is 500 megabytes it doesnt work.

Tings I tried:

Changed compatibility to XP Service Pack 2

Tried to change the security settings and allow it for everything

Ran it as administrator

Tried downloading it in different types of folders

What do I do?

Share this post


Link to post
Share on other sites