Archived

This topic is now archived and is closed to further replies.

ph0rn

PG2 problem

Recommended Posts

I'm using PG2, and the log shows maybe 15 connection attempts a second, and they're all Allowed. But with this, my log file ends up being gigs, and I have to delete it every so often. Any suggestions?

EDIT #2: I disabled the option to log allowed connections, but it didn't work.

Share this post


Link to post
Share on other sites

Uncheck "Show allowed connections", "Log allowed connections", and set it to Do Nothing. Click View History, File -> Clear Database.

Share this post


Link to post
Share on other sites