Jump to content

bt.no_connect_to_services = *true, not working


Recommended Posts

Good Morning,

uTorrent 1.6 build 474. I do not want uTorrent connecting out via port 25, found in the FAQ that bt.no_connect_to_services can be set to true.

Did that, but firewall logs continue to show uTorrent attempting outbound connections on port 25.

Bug? Or did I miss something? I did search this forum first before posting, but didn't find this situation explained. If I missed, please forgive and point me to those posts.

Thanks and regards,


Link to comment
Share on other sites

@supersoft Check for updates automatically is NOT checked. I can't find the option you're referring to. "Randomize port each time uTorrent starts" is NOT checked. I have hard-coded port that my firewall is configured for.

@Firon These connections are outbound TCP, they're not UDP.

Thanks for any help,


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...