Jump to content

IpFilter Not Loading in UTorrent 1.7 BETA under VISTA


Recommended Posts


Like the Thread's title says.. I couldnt load IPFILTER file anymore in UTorrent 1.7 Beta under VISTA.

This what I did..

1. C:\Users\USERNAME\AppData\Roaming\uTorrent

2. Create file IpFilter.dat

3. Try to load from UTorrent..

but nothing happend...!

Thx in adv...!

Link to comment
Share on other sites

OK here is the Executable stays

C:\Users\USERNAME\Program Files\uTorrent

File List


IPFilter.dat (I just pasted this file wherever I can)

If I Type %appdata% \UTorrent it goes here


File List








ipfilter.dat (Same IPFILTER file, I copied here too)


Any idea.....?

Link to comment
Share on other sites

Your ipfilter.dat file may be corrupted or not in the proper format.

Probably the first "unreadable" line that µTorrent has may cause µTorrent to not read the rest and potentially disregard the whole file as corrupt.

Can you test with a small ipfilter.dat file that contains this 1 line?:

...and see if µTorrent will read that?

Do note that the LAST line in ipfilter.dat HAS to have an enter on it or it won't be read.

Link to comment
Share on other sites

Well... I did handle IPFILTER in until I moved from WINXP to VISTA. When I moved to Vista I planned to go for UTorrent 1.7 Beta (In XP I was using 1.6).

And I am aware of every point SWITECK noted. And I dont have a big IPFILTER file. Mostly I go with 1-10 IPs only. When I checked, I had only 1-3 IPs in DAT file.

My question is...

1. Does this IPFILTER is working under VISTA with UTORRENT 1.7 BETA?

2. If "YES", where I have to place my IPFILTER.DAT file?

I tried this in two PC's (VISTA & 1.7 BETA), but same result.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...