Jump to content

Unable to connect to ALL trackers


Recommended Posts

For the past month i have been unable to connect to trackers, no matter what the torrent is.

The changes which happened around a month ago are:

- Changed ISP (Moved from Orange to Pipex UK)

- Changed router (Old router started to freeze)


ISP = Pipex UK

Connection Speed = Up to 8mb/s (my max is 7, due to distance from the terminal)

Router = Belkin - F5D7632-4 ver.5000uk (Firmware version = 5.00.12)

Firewalls = Windows Firewall DISABLED, McAfee Security Suite 2007

Antivirus = McAfee Security Suite 2007

OS = XP (SP2)

uTorrent settings = Non-standard port set

Things i have tried:

- Using a modem, to see if the router is the problem;

- Disabling McAfee Security Suite 2007;

- Changing Ports;

- Using other programs (Azerous, BitTornado);

- Using my parents PC

- Using brand new torrents with lots of seeders and leachers

- Enabling/Disabling UPNP

Error messages:

- offline (timed out)

- connection closed by peer


Simply this is my last hope, there seems to be no reason why i cannot connect. I have tried to get help in other places but with no luck.

Thanks for any help provided.

Link to comment
Share on other sites

Can you try a different client, like Azureus or BitTorrent, for example?

Many trackers have a response page that you can see if you remove the word "announce" and replace it with the word "statistics" or "stats", for example:



Using this method, you can test if the tracker you're trying to reach is actually alive.

Link to comment
Share on other sites

Wrong. ISPs can, do, and will block tracker connections. connection closed by peer is a pretty clear indication of that in many/most cases (you can search the forums for other people experiencing the same problem, TMnet being the ISP doing the blocking).

Link to comment
Share on other sites

If so how can i get around it? Also why can i occasionally connect to trackers (there is no pattern to when i can or for how long, it just isn't often.)

Also another point:

A friend of mine uses the exact same service and lives a 10minute walk away, but he does not have this problem.

Link to comment
Share on other sites

All Pipex customers get the traffic controlling, but as i said uTorrent encrypts the data so it isn't affected.

If Pipex were stopping me, either by accident or deliberately, would there be a way to get around it so i could connect to the trackers?

Link to comment
Share on other sites

I am having the same problem with connection closed by peer. I am with BT with up to 8mb but by the time it gets to me its 1.5. I live in the middle of nowhere. They have been throttling me for a while now from about 1pm onwards. I would love to know if there is any way round the problem, the throttling or the connetions being closed off.

Link to comment
Share on other sites


I have a feeling that there is no way for me to get around this, but anything is worth a try.

I just don't see the point in paying for broadband when I can make full use of it.


Tried port 80 (msn messenger i believe) and that didn't work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...