Jump to content

Dreaded "error: access denied" message


Recommended Posts

I have been using utorrent for around a year on many systems with no problems whatsoever. Tonight I did a clean install of windows xp pro on my rig, downloaded utorrent client and went to torrent(download) some apps. Every single one gives me the "access denied" message about 45 seconds into the download. I uninstalled utorrent, reinstalled utorrent, I have indexing disabled, I do not use google\msn desktop, I have my anti-virus disabled, i use winrar not winzip. I did everything on the faq and in this forum and nada. I have the latest utorrent btw.

This is on a clean install, as in I just installed xp about 2 hours ago. I switched to bitcomet for now and its working fine but I prefer utorrent. Any help would be appreciated.

Link to comment
Share on other sites

Process PID CPU Description Company Name

System Idle Process 0 98.44

Interrupts n/a Hardware Interrupts

DPCs n/a 1.56 Deferred Procedure Calls

System 4

smss.exe 560 Windows NT Session Manager Microsoft Corporation

csrss.exe 608 Client Server Runtime Process Microsoft Corporation

winlogon.exe 644 Windows NT Logon Application Microsoft Corporation

services.exe 688 Services and Controller app Microsoft Corporation

ati2evxx.exe 880 ATI External Event Utility EXE Module ATI Technologies Inc.

svchost.exe 900 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 948 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1028 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1100 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 1180 Generic Host Process for Win32 Services Microsoft Corporation

alg.exe 1420 Application Layer Gateway Service Microsoft Corporation

lsass.exe 700 LSA Shell (Export Version) Microsoft Corporation

ati2evxx.exe 1308 ATI External Event Utility EXE Module ATI Technologies Inc.

explorer.exe 1532 Windows Explorer Microsoft Corporation

procexp.exe 3812 Sysinternals Process Explorer Sysinternals

Link to comment
Share on other sites

As far as I can work out this happens for 2 reasons:

1) If another app is trying to access the file (which might be apparent from the filemon log - all several thousand lines of it)

2) uTorrent does not permission to write to a location.

I don't understand why 2) should happen, as it never used to be a problem, but I solved my problem by reverting to the default location for uTorrent downloads (the uTorrent folder itself). It was not enough just to uncheck the "put new downloads in" box, as my previous user defined folder was still used, but I had to specify the uTorrent folder as the default download folder first.

It's annoying, as I want to be able to save my downloads to my large partition, and not gum up space on my progs drive - I just have to move them when I'm done.

I can't work out why this should be a problem - I'm using XP SP2 and I've not set any special security permissions on the drive I wanted to download to, but there's no arguing with the fact that reversion to the uTorrent folder as my download location solved the problem for me.

Link to comment
Share on other sites

  • 2 months later...

I am new to uTorrent (Rev. 1.7.7) and have probably done somethng wrong, but I am also getting "Acces Denied". I have read the threads and do not think my precise situation has been covered.

Windows Indexing, Nero Indexing, and my anti-virus program (SecurityShield 2008) are all OFF. Nor (as far as I can tell) do i have another app running that could be monitoring traffic.

Regardless of the download setting, uTorrent always attempts to write to "D:\\Downloads\..." (note the double slash). I created a D: drive and Download path and made sure is was not read only - still "Access Denied".

I'd appreciate any new suggestions.

A HijackThis dump follows:

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 12:34:51 AM, on 02-Feb-08

Platform: Windows 2000 SP4 (WinNT 5.00.2195)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Boot mode: Normal

Running processes:










C:\Program Files\PCSecurityShield\The Shield Deluxe 2008\avp.exe










C:\Program Files\Synaptics\SynTP\SynTPLpr.exe

C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

C:\Program Files\Compaq\Hotkey Software\hkss.exe


C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe

C:\Program Files\PCSecurityShield\The Shield Deluxe 2008\avp.exe

C:\Program Files\D-Link AirPlus Xtreme G\AirPlus.exe


C:\Program Files\Broderbund\Atomic Clock\Atomic Clock 6.0.exe

C:\Program Files\Microsoft Office\Office\1033\msoffice.exe

C:\Program Files\uTorrent\uTorrent.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE


C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://free.charts.xe.com/misc/xe.asp

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Acrobat\ActiveX\AcroIEHelper.ocx

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O2 - BHO: iFinger plugin / Browser helper object - {A114D52B-870C-4F15-8021-B6D7F91A054B} - C:\CD-ROMs\iFinger\plugins\IE.ifp

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\system32\msdxm.ocx

O4 - HKLM\..\Run: [synchronization Manager] mobsync.exe /logon

O4 - HKLM\..\Run: [AtiPTA] Atiptaxx.exe

O4 - HKLM\..\Run: [PRPCMonitor] PRPCUI.exe

O4 - HKLM\..\Run: [synTPLpr] C:\Program Files\Synaptics\SynTP\SynTPLpr.exe

O4 - HKLM\..\Run: [synTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe

O4 - HKLM\..\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp

O4 - HKLM\..\Run: [hkss] C:\Program Files\Compaq\Hotkey Software\hkss.exe

O4 - HKLM\..\Run: [PROMon.exe] PROMon.exe

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe"

O4 - HKLM\..\Run: [AVP] "C:\Program Files\PCSecurityShield\The Shield Deluxe 2008\avp.exe"

O4 - HKUS\.DEFAULT\..\RunOnce: [^SetupICWDesktop] C:\Program Files\Internet Explorer\Connection Wizard\icwconn1.exe /desktop (User 'Default user')

O4 - Global Startup: ACS.lnk = C:\WINNT\system32\ACS.BAT

O4 - Global Startup: D-Link AirPlus Xtreme G Configuration Utility.lnk = C:\Program Files\D-Link AirPlus Xtreme G\AirPlus.exe

O4 - Global Startup: D-Link REG Utility.lnk = C:\Program Files\D-Link AirPlus Xtreme G\Reg.exe

O4 - Global Startup: Atomic Clock.lnk = C:\Program Files\Broderbund\Atomic Clock\atomic.exe

O4 - Global Startup: Office Shortcut Bar.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE

O4 - Global Startup: Task Manager.lnk = C:\WINNT\system32\TASKMGR.EXE

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll

O9 - Extra button: Web Anti-Virus statistics - {1F460357-8A94-4D71-9CA3-AA4ACF32ED8E} - C:\Program Files\PCSecurityShield\The Shield Deluxe 2008\scieplugin.dll

O9 - Extra button: iFinger - {936E5D60-596C-11D3-BB96-00600816DF55} - C:\WINNT\system32\SHDOCVW.DLL

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINNT\web\related.htm

O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll

O16 - DPF: Microsoft WFC Forms Designer - file://E:\VJ98\wfcforms.cab

O16 - DPF: Visual Studio 6 Extensibility Libraries - file://E:\VJ98\vstudio6.cab

O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1177948468426

O16 - DPF: {88D969C0-F192-11D4-A65F-0040963251E5} (XML DOM Document 4.0) - file://C:\TempEI4\EI40_\msxml4.cab

O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = oardcwin.ohio-state.edu

O17 - HKLM\System\CCS\Services\Tcpip\..\{0A49DE15-F272-45B8-9AB8-92164ADD4962}: NameServer =

O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = oardcwin.ohio-state.edu

O17 - HKLM\System\CS1\Services\Tcpip\..\{0A49DE15-F272-45B8-9AB8-92164ADD4962}: NameServer =

O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = oardcwin.ohio-state.edu

O17 - HKLM\System\CS2\Services\Tcpip\..\{0A49DE15-F272-45B8-9AB8-92164ADD4962}: NameServer =

O23 - Service: Atheros Configuration Service (ACS) - Unknown owner - C:\WINNT\system32\acs.exe

O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINNT\system32\ati2evxx.exe

O23 - Service: The Shield Deluxe 2008 (AVP) - PCSecurityShield - C:\Program Files\PCSecurityShield\The Shield Deluxe 2008\avp.exe

O23 - Service: Logical Disk Manager Administrative Service (dmadmin) - VERITAS Software Corp. - C:\WINNT\System32\dmadmin.exe

O23 - Service: Hibernation - Unknown owner - C:\PROGRA~1\Compaq\COMPAQ~1\hibserv.exe

O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe

O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe

O23 - Service: Intel® NMS (NMSSvc) - Intel Corporation - C:\WINNT\system32\NMSSvc.exe


End of file - 6264 bytes

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...