Jump to content

Possible incompatible software?


Recommended Posts


I am not quite sure where to post this, so I will just have a go at it here.

The problem I had, was as follows:

I have the latest utorrent. (Can't be buggered to do the actual symbol :P) 1.7.5

Upon trying to start it, the utorrent icon showed up in the system tray. But, when I tried to right click it to access the menu, it did not respond - or so i thought at first.

While I was going into the task manager to shut the utorrent process down, the menu suddenly appeared, glued to my mousepointer. (Quite annoying.) However, I managed to select hide/open utorrent.

After that, the menu went away, and nothing happened. So, I decided to see what the machine was up to, and I sat around just fiddling my thumbs for about 10 minutes, and then the utorrent window popped up. However, I could barely do anything, since the program acted sluggish and unresponsive, menus and such did not appear, and while i checked in the task manager, utorrent jumped into "not responding" for a few seconds, and then back to "running".

So I did a trackback on recent programs I had installed (After reading about incompatible software, of which i had none mentioned before.)

Then I found this program I had installed recently called Ultra Network Analyzer (AKA Ultra Network Sniffer) - I uninstalled it, and rebooted the machine, and suddenly utorrent was back up and working again.

Just to check out this was the cause, i installed Ultra Network Sniffer again, and I got the same problems again.

Dunno if it helps anyone or so, since its most likely a small problem, but I just thought id post it here to help out.

Link to comment
Share on other sites

Was µTorrent using 100% CPU?

As an aside, they need to fix that case of identity crisis that their program seems to be facing. Is it Ultra Network Analyzer or Ultra Network Sniffer? Their site has the page URL as Sniffer, then the title and body of the product page uses Analyzer, then the screenshot shows Sniffer. I wouldn't be surprised if the About dialog for the application showed Analyzer xD

Link to comment
Share on other sites

No, thats the strange thing.

utorrent wasnt using 100% CPU, atleast not what i could see in the task manager. I had my CPU running just normal. All other programs worked fine, except for utorrent that was being sluggish, and non responsive in the way i described above. It acted like it was using alot of CPU, but when I had task manager up, it was just running on normal CPU count.

The name of the program had me seriously bugged too.

The .exe install file i have says Ultranetsniffer.exe

But when I went to their homepage, after having done a search on Google it led me to the page of Ultra Network Analyzer :P

I'm guessing it's the same program though, just it doesnt seem to be able to make it's mind up.

I could always install it again to see what the real name was of it, but with the current troubles it caused me, I'd rather not.

Im thinking however, that McAfee's sniffer program might cause the same troubles actually. I haven't tested that theory out yet, but it also includes its own kind of sniffer routine thingy, which is what Ultra Network Sniffer did as well. (Sorry, Just got home from work, so tricky words are comlipcated for me right now ;P)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...