Jump to content

New modem, new computer, new operating system NO DOWNLOADING *weep*


Recommended Posts

^>.< the name is supposed to read "New router [....]" dang nabbit!^

I am quite disoriented I bought a new wireless router and new computer with vista on it at the same time...

I have never used any of those three, so it's very confusing...

speedguide says




I have no idea why it's changing so much... (I am not that informed on to how routers work or if this is normal behaviour

My router is D-link DIR 655 I run primarily on wireless, I can do a wired test to help solve the problem if necessary.

Not using any windows security, I am (true) admin on vista, I'm using AVG+Ewido and my router has a setting for uTorrent, and I already made sure that it worked, it does. I have attempted changing as many options I had heard about, including functions in the [Advanced] category...

No dice... so I reset all the advanced settings to default, my global download limit is Unlimited, and my global upload limit is 1 kb/s (it improves d/l speed a bit at this setting)

The highest I have seen on this computer was with 268 seeds, download speed 8.3 kb/s


Also, as a side note, I am no idiot when it comes to computers, to understate. So if there is a way to fix this, no need to coddle me, I know what I'm doing... Except with a few key things on Vista I don't quite understand, that is, I've only had this computer for about a month...

Link to comment
Share on other sites

I've already got the ports forwarded, as I said, and I forgot to add, nowhere on any part of uTorrent, or on my computer in anywhere, does it indicate any sort of network issue...

To answer your question, yes, I have a green icon... ^.^

And I have a speed of 54 MBps, and that's limited compared to what I would get using a N type network card

I already set that to the best of my abilities, and I did say, that I have tried all the 'basic' methods of correcting slow downloads, and they all have failed.

Link to comment
Share on other sites

Utorrent Help says:" µTorrent is limiting your download speed to 6 times your upload limit [if the uplpoad] is set to 5 KiB/s or below. "

So with a global max upload of 1KB your download is already limited by utorrent itself. (Tit-for-Tat-principle)

I would use the speed guide setting for a xx/192k line for starters. A higher setting is more likely to cause traffic jams on all related devices.

Then disable DHT, disable local peer discovery (both in Preferences--Bittorrent) as well as set the net.max-halfopen to as low as 3 (Preferences--Advanced). And disable Resolve-IPs (Peers' Tab, right click).

These are all settings which take load of network devices.

Finally, after restarting utorrent, test a torrent like OpenOffice or Slackware. Let us know how that worked out for you.

Edit: make sure not to run any other applications like VirusScan, Firewall or Sound or Video files while testing the OpenOffice torrent.

Link to comment
Share on other sites

I did everything you said, and the newest open office torrent capped at 215 KB/s and then levelled out to about 120 KB/s

With a 52 MB/s connection, shouldn't I be getting faster results?

Also... now it is saying the port is not forwarded, but it is... i made sure, in my router settings, the setting for uTorrent is RIGHT there.... *sigh* I'll just use PFConfig, maybe it'll do it right?

(Also, that thing with the setting being below 5kb/s is retarted)

Link to comment
Share on other sites

You don't have a 54 Mbit connection. That is your wireless. You are on a "standard" 4-6 Mbit down .25 Mbit up roadrunner cable connection. They routinely shape to 2 Mbit down. You'll be lucky if you break 200 consistently

Is PFConfig that pay-ware router login script? As you said though things were forwarded correctly.. did you update the rule for the port you are using in uT?

Link to comment
Share on other sites

Once again, your wireless speed is a THEORETICAL 54 megabits/sec...but any noise, protocol overheads, and crosstalk will kill that. If the wireless distance is more than 20 feet (~6 meters) or through walls with lots of wiring/metal in it then the usable bandwidth drops rapidly with each foot. By 50 feet (~15 meters) the usable bandwidth might be ONE megabit/sec down and up.

Then your ISP is giving you only about 2 megabits/sec down usable and 0.25-0.3 megabits/sec for upload, as jewelisheaven has mentioned.

...And they may even be throttling BitTorrent worse than that!

Link to comment
Share on other sites

Hmmm. If the rule was updated... then you're getting your best speeds from the OpenOffice. That is unless you bought Vista pre-installed and you don't know what is on there... feel free to flip through the How-To towards the bottom and follow the part about a HiJackThis log. Copy-pasting it here will tell us what exactly is running on your PC.

Link to comment
Share on other sites

@Switeck umm... yeah, I know... I was agreeing with jewelish

@jewelishheaven yeah I know how to do a HiJackThis log, I tried to make it a point in my first post, but I am extremely technologically inclined...

Logfile of HijackThis v1.99.1

Scan saved at 8:18:14 AM, on 3/5/2008

Platform: Unknown Windows (WinNT 6.00.1904)

MSIE: Internet Explorer v7.00 (7.00.6000.16609)

Running processes:


C:\Program Files\Desktop Lock\TLDL.EXE

C:\Program Files\Windows Sidebar\sidebar.exe

C:\Program Files\µTorrent\µTorrent.exe

C:\Program Files\DNA\btdna.exe

C:\Program Files\Windows Sidebar\sidebar.exe




C:\Program Files\Common Files\Real\Update_OB\realsched.exe

C:\Users\Kitsune\AppData\Local\Yahoo!\Messenger for Vista\Yahoo.Messenger.YmApp.exe

C:\Program Files\Mozilla Thunderbird\thunderbird.exe

C:\Program Files\Mozilla Firefox\firefox.exe

F:\Program Files\Go Jack Yourself\Go Jack Yourself.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_us&c=81&bd=Pavilion&pf=laptop

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_us&c=81&bd=Pavilion&pf=laptop

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://ie.redirect.hp.com/svs/rdr?TYPE=3&tp=iehome&locale=en_us&c=81&bd=Pavilion&pf=laptop

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll

O1 - Hosts: ::1 localhost

O2 - BHO: &Yahoo! Toolbar Helper - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll

O2 - BHO: WormRadar.com IESiteBlocker.NavFilter - {3CA2F312-6F6E-4B53-A66E-4E65E497C8C0} - C:\Program Files\AVG\AVG8\avgssie.dll

O2 - BHO: NCO 2.0 IE BHO - {602ADB0E-4AFF-4217-8AA1-95DAC4DFA408} - c:\Program Files\Common Files\Symantec Shared\coShared\Browser\2.0\coIEPlg.dll

O2 - BHO: Symantec Intrusion Prevention - {6D53EC84-6AAE-4787-AEEE-F4628F01010C} - C:\PROGRA~1\COMMON~1\SYMANT~1\IDS\IPSBHO.dll

O2 - BHO: HP Print Clips - {FFFFFFFF-FF12-44C5-91EC-068E3AA1B2D7} - c:\Program Files\HP\Smart Web Printing\hpswp_framework.dll

O3 - Toolbar: Show Norton Toolbar - {7FEBEFE3-6B19-4349-98D2-FFB09D4B49CA} - c:\Program Files\Common Files\Symantec Shared\coShared\Browser\2.0\CoIEPlg.dll

O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll

O4 - HKLM\..\Run: [Desktop Lock Loader] C:\PROGRA~1\DESKTO~1\TLDL.EXE /BOOT

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

O4 - HKCU\..\Run: [sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun

O4 - HKCU\..\Run: [uTorrent] "C:\Program Files\µTorrent\µTorrent.exe"

O4 - HKCU\..\Run: [bitTorrent DNA] "C:\Program Files\DNA\btdna.exe"

O4 - Startup: OneNote 2007 Screen Clipper and Launcher.lnk = C:\Program Files\Microsoft Office\Office12\ONENOTEM.EXE

O4 - Startup: Sidebar.lnk = D:\Program Files\Windows Sidebar\sidebar.exe

O8 - Extra context menu item: &Clean Traces - C:\Program Files\DAP\Privacy Package\dapcleanerie.htm

O8 - Extra context menu item: &Download with &DAP - C:\Program Files\DAP\dapextie.htm

O8 - Extra context menu item: Download &all with DAP - C:\Program Files\DAP\dapextie2.htm

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~3\Office12\EXCEL.EXE/3000

O8 - Extra context menu item: Sothink SWF Catcher - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm

O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll

O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~3\Office12\ONBttnIE.dll

O9 - Extra button: HP Smart Select - {58ECB495-38F0-49cb-A538-10282ABF65E7} - c:\Program Files\HP\Smart Web Printing\hpswp_extensions.dll

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\Office12\REFIEBAR.DLL

O9 - Extra button: Sothink SWF Catcher - {E19ADC6E-3909-43E4-9A89-B7B676377EE3} - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm

O9 - Extra 'Tools' menuitem: Sothink SWF Catcher - {E19ADC6E-3909-43E4-9A89-B7B676377EE3} - C:\Program Files\Common Files\SourceTec\SWF Catcher\InternetExplorer.htm

O10 - Unknown file in Winsock LSP: c:\windows\system32\nlaapi.dll

O10 - Unknown file in Winsock LSP: c:\windows\system32\napinsp.dll

O10 - Unknown file in Winsock LSP: c:\program files\bonjour\mdnsnsp.dll

O11 - Options group: [iNTERNATIONAL] International*

O13 - Gopher Prefix:

O18 - Protocol: linkscanner - {F274614C-63F8-47D5-A4D1-FBDDE494F8D1} - C:\Program Files\AVG\AVG8\avgpp.dll

O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Program Files\Common Files\Microsoft Shared\Help\hxds.dll

O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\COMMON~1\MICROS~1\OFFICE12\MSOXMLMF.DLL

O20 - AppInit_DLLs: C:\Windows\sysloader32v.dll,avgrsstx.dll

O23 - Service: AVG8 E-mail Scanner (avg8emc) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgemc.exe

O23 - Service: AVG8 WatchDog (avg8wd) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgwdsvc.exe

O23 - Service: AVG8 Firewall (avgfws8) - AVG Technologies CZ, s.r.o. - C:\PROGRA~1\AVG\AVG8\avgfws8.exe

O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Apple Computer, Inc. - C:\Program Files\Bonjour\mDNSResponder.exe

O23 - Service: Symantec Event Manager (ccEvtMgr) - Unknown owner - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe" /h ccCommon (file missing)

O23 - Service: Symantec Settings Manager (ccSetMgr) - Unknown owner - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe" /h ccCommon (file missing)

O23 - Service: Symantec Lic NetConnect service (CLTNetCnService) - Unknown owner - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe" /h ccCommon (file missing)

O23 - Service: Com4Qlb - Hewlett-Packard Development Company, L.P. - C:\Program Files\Hewlett-Packard\HP Quick Launch Buttons\Com4Qlb.exe

O23 - Service: COM Host (comHost) - Symantec Corporation - c:\Program Files\Common Files\Symantec Shared\VAScanner\comHost.exe

O23 - Service: @%SystemRoot%\ehome\ehstart.dll,-101 (ehstart) - Unknown owner - %windir%\system32\svchost.exe (file missing)

O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Program Files\Common Files\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe

O23 - Service: GameConsoleService - WildTangent, Inc. - C:\Program Files\HP Games\My HP Game Console\GameConsoleService.exe

O23 - Service: HP Health Check Service - Hewlett-Packard - c:\Program Files\Hewlett-Packard\HP Health Check\hphc_service.exe

O23 - Service: hpqwmiex - Hewlett-Packard Development Company, L.P. - C:\Program Files\Hewlett-Packard\Shared\hpqwmiex.exe

O23 - Service: Intel® Matrix Storage Event Monitor (IAANTMON) - Intel Corporation - C:\Program Files\Intel\Intel Matrix Storage Manager\IAANTMon.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: LiveUpdate - Symantec Corporation - c:\Program Files\Symantec\LiveUpdate\LuComServer_3_4.EXE

O23 - Service: LiveUpdate Notice - Unknown owner - c:\Program Files\Common Files\Symantec Shared\ccSvcHst.exe" /h ccCommon (file missing)

O23 - Service: perfmons Service (perfmons) - Unknown owner - C:\Windows\system32\perfs.exe

O23 - Service: QuickPlay Background Capture Service (QBCS) (QPCapSvc) - Unknown owner - C:\Program Files\HP\QuickPlay\Kernel\TV\QPCapSvc.exe

O23 - Service: QuickPlay Task Scheduler (QTS) (QPSched) - Unknown owner - C:\Program Files\HP\QuickPlay\Kernel\TV\QPSched.exe

O23 - Service: @%SystemRoot%\system32\qwave.dll,-1 (QWAVE) - Unknown owner - %windir%\system32\svchost.exe (file missing)

O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Program Files\CyberLink\Shared Files\RichVideo.exe

O23 - Service: Routing Service (Routing) - Unknown owner - C:\Windows\system32\routing.exe

O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - Unknown owner - %ProgramFiles%\WinPcap\rpcapd.exe" -d -f "%ProgramFiles%\WinPcap\rpcapd.ini (file missing)

O23 - Service: @%SystemRoot%\system32\seclogon.dll,-7001 (seclogon) - Unknown owner - %windir%\system32\svchost.exe (file missing)

O23 - Service: Symantec Core LC - Unknown owner - C:\PROGRA~1\COMMON~1\SYMANT~1\CCPD-LC\symlcsvc.exe

O23 - Service: Vongo Service - Starz Entertainment Group LLC - C:\Program Files\Vongo\VongoService.exe

O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - %ProgramFiles%\Windows Media Player\wmpnetwk.exe (file missing)

On a related side note, my computer came shipped with 50GB of data already used in the drive, which does not leave me much left, and I can't figure out where all of it is being used at

Link to comment
Share on other sites

It may be restore point space.. or whatever that's called in Vista. System Restore can reserve up to 35% iirc.

I would also like to point out the... APPINIT injection :/ It appears to be related to sysfix32.exe, and is the sysloader32v.dll you see

HJT should be able to remove the entry and after removed on the next reboot you should be able to delete the dll. But that signifies you should be sure to run a scan for other stuff which may have creeped onto your machine. I was not intending to insult your intelligence at all, but after doing troubleshooting for so long one thing you have ingrained is ... there are never too many eyes looking at one problem. New eyes can always catch new things.

Link to comment
Share on other sites

the system restore points are stored in a smallish partition that came with the drive :P

and no big about the troubleshooting thing, I know where your coming from, my friend used to work as a trouble-shooter from Microsoft

... he had to tell someone to plug in their computer if they wanted to print things.....

and I do think I have pinpointed my problem... no matter what I do, uTorrent says the port is not open... I'm so confused...

Link to comment
Share on other sites

AVG8 is also running. Try uninstalling the whole application: aniti virus and firewall. Keep an eye on the Network connections while uninstalling and make sure that everything makes sense after uninstalling. It seems to meddle around with them. This version seems to be more of an alpha...haven't used it myself, though, just read about it. so you'd need to apply your own common sense.

Link to comment
Share on other sites

You are in troubleshooting mode, right?

Symantec and AVG are the most likely suspects in your quest to get your port forwarded correctly.

You need to find the culprit by uninstalling every suspect.

Once you figured out that it is indeed the AVG8 that causes the trouble you can then re-install it and configure it properly.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...