Jump to content

trouble with v1.7.7


Recommended Posts

I've been using uTorrent for long. latest forking version for me is 1.6.1.

After updating now to 1.7.7 there's been nothing but trouble. uTorrent does not show up at all for me. When i start it it doesn't show up can be seen in task manager but it's not responding and cannot be killed from there. All internet connections are cut while starting uTorrent down and Firefox can't be killed from task manager either after that. All there's to be done is booting whole system and that takes long as well. Net is ok until i start uTorrent again....

So i can't see anything of utorrent and there's anything i can do to set it up!?

First time i did run v1.7.7 it did ask if i wanted to add it to start up and desktop but hasn't been asking that either anymore after deleting and trying it again

Went back to v1.6.1 without installer and got same result! Not working..

Tried with v1.6.1. with installer and all is as it was. Works for me! Not stable but works.

Would love to update but ran out of ideas how to..

Any ideas what could cause this?

Win XP pro sp2 and using utorrent as second user (non administator)

AMD Athlon 3200+ 1gig memory

F-secure internet security 2007 (port opened for utorrent) / SpywareBlaster / Comodo BOClean / Advanced Windows Care V2 personal in use and working with v1.6.1

Zyxel P660-61

Have been fighting with settings with Zyxel as long i've had it but i've got downloaded all needed with 'red or yellow triangles' so far and setting that is another issue and can wait until this first one is solved.

Link to comment
Share on other sites

Is there some known trouble between FSAV 2007 and uTorrent v1.7.7.??

Haven't got trouble with it and v1.6.1 during past year using both and have paid for quite some months of FSAV so i'd like to know more before skipping it.

And it really would be good to know which similar packet is known to work well with uTorrent AND still securing my PC well enough..



Link to comment
Share on other sites

There is no functional difference between the 1.6 installer and standalone. Your setup is already configured for the installer. When you update uT some security software requires removing and re-adding the rules. I'm more apt to think it's something to do with your 3rd party "helpful" utilities like spyware blaster.... but that's just my dislike of useless programs. If the problem does not go away after you uninstall FSecure FOR TESTING (feel free to re-install it after you rule it out as the cause for the problems)... i'd recommend providing both a Process Explorer and HiJackThis log (instructions are in the How-To link below). It may also be you're running two instances of uT or Windows is confused which uT to run. Use msconfig to verify only one entry is there.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...