Jump to content

No Router, No Firewall and Port won't open.


Recommended Posts

I am using a linksys befcmu10 cable modem. I'm not using a router, and I don't have any firewall set up. I'm running Vista and I've tried adding exceptions to Windows Firewall and I've also tried to turn it off completely but neither helps. The icon stays yellow and whenever I use speedcheck it says that the port does not seem to be open. I tested my connection by downloading open office and get reasonable speeds of about 170 kB/s. But when I download any other torrent it only goes about 30kB/s. I called my ISP (Century Communications) and they said that I'm not behind any firewall on their side. When I check my external IP address it comes up as 207.**.***.*. The IP address it get when I check my network connection status is 10.254.**.***. I don't really understand why I'm getting this IP address starting with 10. Shouldn't my external IP address be assigned to my computer since I'm not behind a router? When I check to see if the port I use for another application is open it also says that it is closed. I've followed all the guides for setting up uTorrent concernign turning on or off UPnP, NAT, DHT, and Protocol Encryption.

I don't know what else to try. I'll post any logs you need to help. I noticed some errors in my modem's log so I posted those below. (Apparently something is wrong with the time on my modem as well, it thinks that it is 1970.)

Any help would be greatly appreciated.

Thanks in advance,


Modem Log

Time Priority Description

1970-01-01 00:01:59 critical DHCP WARNING - Non-critical field invalid in response.

1970-01-01 00:01:52 critical No Ranging Response received - T3 time-out

1970-01-01 00:01:49 critical Init RANGING Critical Ranging Request Retries exhausted

1970-01-01 00:01:49 critical No Ranging Response received - T3 time-out

1970-01-01 00:01:37 critical SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing

1970-01-01 00:01:16 critical SYNC Timing Synchronization failure - Failed to acquire FEC framing

Link to comment
Share on other sites

When I run tracert it goes: (my external IP starts with 207.59)

ge-1-0-0-3--.coreo1.mtldf101.paetec.net (




utrorrent.com (

I don't know what to make of this.

I've connected to my gateway and looked through everything it has to offer. There are just 3 tabs and absolutely nothing to configure.

Link to comment
Share on other sites

So you connected to the gateway,which IP, or the 207.59 IP that's NOT your external IP as exhibited from http://canyouseeme.org :( Since you've got two IPs with the same base subnet :/ It sounds like it's a proxy meaning nope you won't be able to connect, unless you've already tried Ctrl-P -> Advanced -> net.bind_ip and / or the "override IP / hostname reported to tracker"... you have to rely on others for connections.

Blah another example of an ISP which doesn't disclose what limits they put on your line.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...