Jump to content

Cannot Get A Green Light


Recommended Posts

I've been torrenting (if that's a word) for about 6 months, now. I've used mainly Azureus, until I found out about uTorrent. Recently, uTorrent started giving me some BSODs on my Vista laptop, but the 1.8 Beta seems to have fixed that.

Anyway, during these whole six months, I have tried everything I can think of (except for one last thing, which I will try to do tonight, maybe) to get a green light (a.k.a. "get connectable").

My current settings (just because there's really not much of a difference between these settings and the other set of settings):

O.S.: Vista Home Premium

Antivirus/Firewall: Kaspersky Internet Security

ISP: Southwest Wireless, which I think is a subsidiary (or something like that) of Onvoy

P2P program: uTorrent 1.8 beta build 10524 (I also have the newest non-beta version of Azureus Vuze).

Wireless Router: Trendnet TEW-452BRP

A dynamic IP address

uTorrent is set to use UPnP and NAT-PMP port mapping

Previously tried settings, with the help of Portfoward.com:

Same O.S./Antivirus/ISP/P2P programs/Router as before

Static IP address (I'm sure I set this up correctly)

Ports forwarded on router (99.9 percent sure I did this correctly).

I have also tried DMZ-ing my computer on the router, with no results.

So, I'm thinking that my ISP is blocking/throttling or something. I couldn't find definitive information on any websites (including the Azureus Wiki Bad ISP page) as to whether or not they do throttle/block. My final option would probably be to completely bypass my router, and plug directly into our wireless Internet antenna (keep in mind that it is a wireless antenna! It's NOT a router, believe me. I suppose, though, that the antenna *might* have some kind of filtering software in it, but even if it did, I doubt that it's even possible for me to configure it). If I was still "unconnectable" (no green light), then I would assume that the problem is with my ISP.

I will try plugging directly into the antenna later tonight or tomorrow. Until then, do you guys have any other suggestions as to what I was doing wrong, or what I still need to do? Basically, just pretend that I don't have the direct-connect-antenna option, right now. After I try that, I'll let you guys know the results.

If you need any more information and/or more detailed system specs, let me know.

Thanks for the help!

Edit: When I had the static IP, I made sure that it was out of the DHCP range. Also, I'm 99% sure that my router does correctly support UPnP.

Edit2: I have also made sure that uTorrent is properly allowed through the Kaspersky Firewall. Also, the place where the green light is is currently the yellow triangle (I'm using the first set of settings). I'm pretty sure, though, that when I use the second set of settings, it's the round exclamation mark.

Link to comment
Share on other sites

Ok. I will give that a try. Should I still use UPnP in uTorrent? Or should I go make the port forwarding rules in the router, again?

Edit: Ok, it's done. I've tried it with UPnP, and a different port, and re-made rules in Kaspersky. Same place as I was before. The uTorrent Port Checker says that the port I chose is still closed. I suppose I can set up my static IP, again, and then change the port-forwarding rules in the router.

Edit2: No luck with static IP/port forwarding.

Link to comment
Share on other sites

Nothing, actually. Kaspersky had an update that I had to install yesterday, and it required me to completely uninstall it. I tried uTorrent briefly during the time it was uninstalled, and I wasn't able to get a green light. I think I used just the "port-forward" settings, not the UPnP ones.

I'd rather not try uninstalling Kaspersky again, because it requires about 2 or 3 reboots to get it uninstalled. But if you think that's what's causing the problem, I suppose I could give it a try again.

Also, I have completely disabled every firewall on my computer (Windows one [it's always disabled anyway] and the Kaspersky one), with no luck.

Link to comment
Share on other sites

Um, oh. That's rather disappointing...


If you scroll down to extras, it says something about a "Public IP" for an extra $5 per month. I won't be able to convince my parents to purchase it, but is that what I would need if I wanted to be able to forward ports?

And do you have any other suggestions? For example, would a VPN or something like that work? Are there any free and at least semi-fast VPN or VPN-like services?

Anyway, thanks for the answers you've already provided! Although they were somewhat disappointing, at least I can quit trying to figure out what the heck is wrong...

Also, one more question: When I plugged directly into the antenna, it said I was on "Network 4" (which ties in with your ISP LAN idea...). Would it be even remotely possible for me to "hack" (more like password-guess...) something in/on their LAN to give me a "Public IP", especially since this is a relatively small, local ISP?

Link to comment
Share on other sites

Yes, that public IP thing looks like what you'd need. Regarding "hacking"... it's doubtful that you'd be able to guess (and they'd probably lock your account out if they see suspicious activity). Not that we condone such activities here.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...