Jump to content

RSS - no matching releases


Recommended Posts

I believe I have done my due diligence in thread searching (if i'm wrong, point me on my way and slap me upside the head).

I've looked at the rss tutorial as well as gone to the EZTV tutorial page for additional help, but no matter what I do, i can't seem get the torrents to work. I've downloaded the latest 1.8 build as well.

I put in my feed (e.g. http://www.mininova.org/rss.xml?cat=8&direct and http://tvrss.net/feed/legacy/eztv/) and created a Favorite (for example Battlestar).

I've tried various items in Filter (*Battlestar*, Battlestar, *Battlestar.Galactica*, etc.), identified my save in folder, selected 4x1 for episode number (also tried s04e01), enabled and disabled smart episode filter and I still got nothing found.

Please help this poor noob (or not so noob, but still mighty confused)


Link to comment
Share on other sites

Battlestar Galactica Season 4 (part 1) finale is no longer in the main feeds. Use a search-based feed and it should pop right up.

Also if you wouldn't mind, could you report whether/if saving directly to that mapped partition works. There are some people who report inability to save to network shares.

Edit: BTW, thanks to your picture... I wanted to figure out how you selected > 1 quality. Thank you :D

Link to comment
Share on other sites

I don't think that is the problem; I had also tried leaving the episodes blank and putting a different season in - none of which worked. Also tried the same setup for "Secret Diary of A Call Girl" and got the same issues.

THe network share is also not the problem. I had set the save location as my local desktop in one attempt and still no joy.

Finally, to select more than one, you just keep going into the drop down and select more options :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...