Jump to content

Major issues with uTorrent 1.8 beta (ie. files disappearing)


Recommended Posts

Hello everyone,

I have never posted on here before, but I am now having major issues with uTorrent 1.8 beta (build 11140) and I would greatly appreciate it if someone could provide a solution to my problem.

Well, my main issue is that uTorrent has been really acting up for the past few days meaning that I'm always getting "Error: Files missing from job. Please recheck" on most torrents that I'm currently downloading, as well an error that sounds something like "Cannot continue process as this file is used by another process" (I did not write down the exact wording, but it's something among those lines).

Secondly, if a torrent does manage to download then very often the files just disappear, meaning that they are not in the "Finished" folder which I have set the torrents to be moved once they are completed, nor are they in the "Downloading" folder (although they do show up as completed in uTorrent and the torrent begins to seed). I have also tried downloading the torrent again, and once it has finished downloading again I still cannot find it in either directory (I checked the uTorrent log and it says "Cannot create a file when that file already exists").

Lastly, when a torrent gets the "Error: Files missing from job. Please recheck", I tried doing a forced recheck on it, but after uTorrent checks it then it either resumes downloading for 5 minutes max and then I receive the same error, or if not I receive an error similar to "Cannot find file" and then the torrent starts from 0% again.

When this first started happening I was starting to think that someone was hacking into my computer and erasing torrents while I was downloading just so they would screw with me, but then after I researched things online a bit I have noticed that this has happened to other people who were using uTorrent beta, but I could not find a solution to the problem. I have actually been using uTorrent beta for a long time without any sort of issues (the beta version is actually the only torrent client which works really well with my traffic shaping ISP) and I like the program very much. However, since these issues started about a week ago, it is making things very frustrating since I tend to download mostly very large files (4GB+) and since I use a private traffic and have been downloading most torrents at least once (or restarting them half way through once they fail), my ratio has plummeted (not to mention that I have to pay $1.50 for each extra gig that I download after my ISP set monthly limit).

Regarding my system, I am using WinXP SP2 and the built 11140 of uTorrent (by the way, I have tried downgrading to previous builds of uTorrent which I have saved on my computer and which never gave me any problems in the past, but with no luck). Anyway, if someone knows a solution to my multiple issues with uTorrent and would kindly reply to this post then I would greatly appreciate it (by the way, if more info is needed then I would gladly supply it). Thank you in advance!

Link to comment
Share on other sites


Your system (possibly ram, hard drive, motherboard, or CPU) may be going bad/failing, causing these errors.

Have you run HijackThis! to generate a log showing all the minor sections (it's under its advanced settings to do that)?

Also, if you've not tried Process Explorer, it's good too...though finding the DLL or handle responsible for crashes can be very hard...though initially ruling out Microsoft components simplifies it considerably.

Link to comment
Share on other sites

Hello Switeck,

Thank you for your reply. To be honest, I do not think that there's a problem with my system I've read about similar issues on this forum, but no actual solution was posted (I can look for those threads if you wish). It's just very strange that not all torrents behave weirdly though, but about 30% of the torrents that I download get messed up. So, I will try explaining the issue from start to finish more clearly and maybe you can think of another possibility why this is happening.

So, lets say that I start downloading a torrent and at some point (for some torrents it happened at only 5% while for others it happened at 60% for example), I get the error: "Error: Invalid download state, try resuming", and when I check my "Downloading" folder all the torrent files (including the folder that the torrent created) disappeared like someone deleted it.

After this I do a forced recheck and the torrent gets checked and resumes from where it left off. However, after a while I get a second error message, it being: "Error: Files missing from job. Please recheck" and if I keep rechecking the torrent then it eventually finishes. However, although the torrent moves to "Completed" in uTorrent, I cannot find the completed files anywhere.

I have even tried downloading the same torrent again and after it completes the exact same thing happens: I cannot find the finished files. The only difference is that the uTorrent logger shows that it cannot move the file to the "Finished" folder since that folder already exists (although it is not there).

So, what the heck could this be? Is someone hacking my system and messing with me? Do I have a really bad trojan or something (although I've done tons of scans with different programs and found nothing. Plus, I've formatted my computer less than a month ago)? Or could it be a really bad bug in uTorrent?

I've read a post on this forum where a completed torrent would disappear if the download path was too long, but in my case it's pretty short actually (X:/uTorrent/Downloading). Anyway, any ideas/input would be greatly appreciated as I'm really close to formatting my computer again (something that I don't want to do just yet).... Thanks again!

Link to comment
Share on other sites

  • 1 month later...

What kind of files are these is probably the best question. It appears, but I am guessing that the problem occurs AFTER torrent completion? The culprit may be in the move procedure, but this may not be the case since either you move only when "complete" or you are having problems before completion (I can't tell from your first and second posting of the problem).

Certain lit type files have problems on a fat32 file structure (naming and tagging conventions), along with the obvious file over 4 GB. If uTorrent does not check the file structure of the "planned" torrent before attempting to download it, the error may not be caught until a portion of the file is downloaded (I am not sure on this so this is a guess. Also, I am not sure if uTorrent performs a "file viability" check before attempting to start the torrent.). I have had numerous problems with lit type files that cannot be downloaded on or transferred to a fat32 formatted hard drive.

OP: "The only difference is that the uTorrent logger shows that it cannot move the file to the "Finished" folder since that folder already exists (although it is not there)." If you are seeding, it IS there, unfortunately not the "there" you expected.

While in uTorrent, try right clicking on the torrent to find where it is by selecting the "open containing folder" option (I believe it is the second option available). See if this might locate it for you.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...