Jump to content

Local Ip Banned **Never seen a real response**


Recommended Posts

I am going to start a new thread for this topic sense no one wants to . I see that everyone is skating around the true subject. I don't care about ipfilter.dat, actual ip address or router "dhcp or static " address or the class a b c d network segments. This is a real problem and I have seen it go on for over a year now and I know for a fact it is not a user problem but more a hard code problem / bug. Dont get me wrong I love Utorrent but this is getting old and in a very fast way.

Here is the problem I have ran into in a major way. Here is the specs running off of so get it out up front....

O/S Windows XP Pro, Vista Ultimate, Server 2003, Server 2008. All patches, NO anti-virus running during all of these tests, NO FIREWALL enabled, DSL 3 meg service, Cable 10 meg service, t-1 and a t-3 connection, router / switch configured properly, port forward test has a green ok light, and patience level of -245345345 now.

Think I got it all out of the way up front here......

Install utorrent. Find a torrent file with 1000 seeders, few leechers, and start the download. Download starts just fine. Download speed looking great and after about 3 minutes sometimes less the speed drops off to about .2kbs and STAYS there. That is until I go into the logger and look to see no bans or error messages, I then as a normal routine now days, do the reset bans......****POOF**** [01:10:01] Unbanned 192.XXX.X.X: PORT #. Then my download speed shoots back out the roof and this goes on until the next minute or 2 and we start the whole process over all again. This does not happen sporadically but EVERY time. I have bench tested this and bench tested it and can not get any further.

Configurations I have tried are UPNP turned on / turned off, in utorrent and routers, peer discovery turned on and off, and this also happens when the nodes are NOT updating so that rules that one out also.

Any help would be appreciative and before you get mad and start dogging me, like I said before I LOVE utorrent, but I know I am not the only one that is dealing with this issues.



Link to comment
Share on other sites


No I don't, I have used the actiontec from dsl company, cisco on the t-1 line and Motorola surfboard on the cable. And for the banning the IP it actually does, I know I have seen the same answer about it does not, but from on my end yes it does. I have taken the routers out of the equation and even used an att wireless air card, verizon wireless air card with the same result. Even on a dial up connection I am getting the same result. This is not on one computer, we are talking over 10 different computers in mutliple scenarios and locations.

Link to comment
Share on other sites

I added my LAN ip RANGE for my whole network AND my internet ip to my ipfilter.dat

I at least no longer see loopback connection attempts in uTorrent's log after doing that and see no noticeable problems caused by doing this.

Are you seeing any error 4226 messages in windows' event viewer/logger?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...