Jump to content

1.8 stable freezes my sytem when I try to add a torrent to the queue


Recommended Posts

Hello. I haven't found anything which would solve my issue with 1.8 stable, that's why I share this with more knowledgeable people here.

I have an issue with 1,8 stable (11813). When I try to add a new torrent to the queue the whole system freezes. During this period (2-4 minutes) the whole system appears unresponsive. I can't stop Utorrent, not even from Process Explorer. Also I cannot stop Firefox, because this process freezes that application as well.

I tried and uninstalled Utorrent 1.8, and removed the adjacent preferences as well, then downgraded to 1.7 stable. I never experienced this issue with 1.7 in the past, and I haven't experienced it now so far (after the downgrade). Everything works nice and dandy.

I have a Vista Ultimate SP1 x64, with an Intel Core Quad Q6600, and RAM of 4 GB. I run NOD32 3.0, and I excluded Utorrent from being scanned as told (I crossed it in the "Browser" settings in NOD32 3.0 preferences, thus preventing probable incompatibility). I use a Windows Firewall, with ports properly open, and allowing Utorrent inbound and outbond traffic. I do not use any AntiSpyware program, other than Windows defender and a killbit, Spyware Blaster. But I hardly believe that those are responsible for the havoc.

Please tell me if anybody has ever experienced the same phenomena, and if yes, is there any workaround for this "lagging - freezing" issue?

I really appreciate Your help, and look forward to getting the answer.

Link to comment
Share on other sites

Thanx for Your fast reply. I upgraded to 1.8 again and I scrutinize the behavior now. However I did not find any dlls attached to "utorrent.exe" in the Process Explorer. (View, Lower Pane View, DLLs). When the issue occurs - it will, no doubt about that), I try to catch the moment...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...