Jump to content

path not specified


Quigley

Recommended Posts

I've been using uTorrent for awhile now with no problems and sending my downloads to my external h/d. When I updated to 1.8 it started telling me that it can't find the path specified so I changed it to C:\downloads but it still is telling me the same thing. I'm getting very frustrated and confused. Please help!!

Link to comment
Share on other sites

Yeah it will download like 99% of the file then state "Error: The system cannot find the path specified." I'd love to give ya a pic but can't sorry...

I download the beta ver thinking that might fix it but nope. I don't know if it's my computer, the uTorrent program, or another program interferring

Link to comment
Share on other sites

99%... is this for all torrents or only torrents of a specific type... i.e. does it happen on http://distribution.openoffice.org/p2p/ ?

Usually http://utorrent.com/faq.php#While_torrenting_I_get_error_the_system_cannot_find_the_path_specified means your path is too long.. I'm not sure why it would manifest that far into downloading... is it getting a file which is a\very\longpath.....to\my\file.ext

Link to comment
Share on other sites

  • 2 weeks later...

Hi Quigley

The same thing is happening to me too. My downloads don't get quite so far though - they get to about 0.4% then the error message utorrent 'can't find the path specified' comes up, and what little that has already been downloaded disappears. Any ideas please? Alternatively, how do I get the previous version of utorrent back?

Link to comment
Share on other sites

Hi there, same problem here. Quite funny actually, been on holiday, computer turned off, came back and problem suddenly appeared.

No problem with path length or any mentioned problems, just happened with no reason, with registered and unregistered trackers, with DHT on or not, just out of nothing...

Very strange, never experienced any problem of this kind ever and I am a very intensive user of torrent files, always been using Utorrent for the last couple of years....

One thing did catch my attention, the torrents I added before my holiday ( starting 22th September 2008 ) have no problems, they just resume and I can stop and start them...?

All newly added torrents since I returned from my holiday ( 6th October 2008 ) come up with the same error....??

Any help would be much appreciated.

Screenshot

Windows XP Professional SP3

Utorrent 1.8 build 11813

Link to comment
Share on other sites

Doesn't help... they just start for a couple of seconds and then come up with the same error...

It seems to be working when saving to another harddisk, I'll check tomorrow morning if the files are all succesfully completed and working..

If so, I will try another partition on the same harddisk and will also post results...

If succesfull, I still have no clue what causes it though, unfortunately the harddisk on which the error occurred has only one partition, so i cannot test that easily, maybe in the weekend I will create a second partition using the free space and give that one a go as well..

Will be continued........

SMALL UPDATE :

I am not sure when a file gets created, I guess as soon as the first bytes are received, but with the torrents that had an error, there were no files or folders created at all on that specific harddisk..? Opening the containing folder resulted in a cannot find as well.

There is data downloaded though, it starts with about 42kB/s for about 25 seconds and then goes into error state with no file/folder creation traceable afterwards.

Will post other harddisk results tomorrow..

Link to comment
Share on other sites

  • 1 month later...

i have had the same problem for about 2 weeks and i think i have the answer finally. for whatever reason if you click each torrent individually and go to advanced and to set download location and set the path from there...it works. i dont know why. i could only get to like .2% before it crashed now im to 80.5% with no issues. hope this works.

Link to comment
Share on other sites

Originally on-add uTorrent uses the path you set under Ctrl-P > Directories

If that path changes/does not exist, then yes you can verify that from General tab, "Save As" field. In that instance you would need to tell it through, right click, advanced, set download location. Afterwards you can recheck the data as well as the path under "Save As"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...