Jump to content

uTorrent wont connect after Upgrade to 1.8.1


Recommended Posts

uTorrent asked would I like to upgrade to 1.8.1 just a few hours ago- I did but now I cant connect or anything.

I cant upload or download- All torrents are just stopped, force starting dosent do anything.

I've tried uninstalling and reinstalling but it makes no difference- I've even tried installing older versions of uTorrent but it still makes no difference.

When I click on the peers tab in 1.8.1 it says that the connection has been rejected by the host or something like that??

Any one have any Ideas?

Link to comment
Share on other sites

Thanks for the reply. No new rules or exceptions have been created. every thing is forwarded as it should be, Windows firewall is set to allow uTorrent. I've even tried turning off ALL firewalls to see if that was the problem- Still no connection.

It was fine untill I upgraded and to make it worse I was about 7 hours away from finishing an 8GB torrent which I have has to restart twice!!

I knew I should have left it alone and stuck with 1.8.0- I've ran Bittorrent 5.1X on a machine for years and had no trouble or need to upgrade.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...