Jump to content

What is wrong?


Recommended Posts

Okay, so i've been battling with this damn RSS thing in µT since it came out in whatever beta, I haven't gotten it to work. Wierd thing is though, i've used TVTad, TorrentVCR and Azureus RSS Feed Scanner and i've NEVER had a single problem with either of them, all 3 very very simple. Why not with µT?

I've tried every single format that has been mentioned, the whole :cookie:uid=xxx;pass=xxx, http authentication, tried with passkey, without passkey, and now, i've eventually gotten it to do something. By saying something, I don't mean much ... I can download .torrents that are generally below 30kbs in size, anything higher then that and µT's log tells me:

[20:29:14] RSS: Unable to add torrent: connection closed by peer

It shows up in History and everything. Just doesn't download. Its realllllly starting to get irritating as I would like to change to µT's as its much easier for it to all be in one app.

Are you guys working on fixing this? Or should I say, re-doing it :/

Flame on :P

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...