Jump to content

There is no upload button in webui,in Chinese webui..


Recommended Posts

Hi all,I just restart my utorrent,and my utorrent webui changed to Chinese interface(formally English interface).

And then, I can not find upload torrent button in the ui..

My utorrent is,I deleted the webui.zip in "C:\Documents and Settings\Administrator\Application Data\uTorrent", and download a new webui.zip from http://utorrent.com/webui/webui.zip, copy it to the directory.

Still, it display Chinese interface, and there is no upload buttom..

So,how can I change the user interface when I logged into webui from Chinese to English?

Or how can I solve this problem?

Thanks a lot.

ps,my utorrent running in a Windows 2003 server, I visit webui from an WinXP workstation. Both computers are Chinese OS.

Link to comment
Share on other sites

Thanks all.

I changed the language to English, but still I can not find where I can upload an torrent...(it was there when I installed utorrent)

I tried firefox 3, and ie7 in vista, both are same.

I think may be the ui file is broken.I want to reinstall the webui, but not utorrent.

What files should del?


Link to comment
Share on other sites

  • 1 year later...

I just had the same issue with mine, but I didn't change the language. All of the buttons across the top disappeared. I found this thread from a Google search.

I was able to fix the problem simply by pressing Escape while in the WebUI. It will prompt you to "restore the interface". Hit OK and you *should* be ok. Worked for me!

Edit: After posting, I realized I brought back a dead thread. SORRY!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...