Jump to content

Still problem with RSS


Recommended Posts

Do the developers read this forum??? This is a repost, since the forum get flooded, and I didn't get and answer...

When I try to download any torrent from an RSS feed in uTorrent, I get the following error:

Unable to load "<<torrent name>>": The system cannot find the path specified. !

That is the exact error message I get, including strange punctuation with both . and ! (replace <<torrent name>>).

I can download torrents normally with no problem whatsoever.

I've changed the location of my torrents, and it saves to an external harddrive.

Somebody on this planet knows what that error message means, and they're likely to read this forum...

Thanx, Artur

Link to comment
Share on other sites


All directories exist on a USB hard disk. The directories have been changed from D: to F:, and I'm not interested in changing the drive letter back to D...

EDIT: I've tried changing the letter back to D, but it still doesn't work when trying to download from an RSS feed. So it's not the drive letters as far as I can see...

Link to comment
Share on other sites

Yes, I've browsed the folders, so the names are right. The USB disc is normally F (actually right now it's both D and F, but it shouldn't matter anyhow).

I'm quite curious to what actually happens when you try to download from a RSS - what's the first things that happen? Isn't it that you download the torrent file from the tracker? And then load the torrent file into uT? Is there a temp dir between the downloaded torrent file, and the file that gets into uT? It would be nice to know the exact steps to determine what causes the error...

Link to comment
Share on other sites

Ok I can see now that for some reason I have an invalid %temp% folder, it does not exist. The situation is now this:

My temp folder points to:

%USERPROFILE%\Local Settings\Temp

But when I try to open the %temp% folder windows thinks it should be:

%USERPROFILE%\Local Settings\Temp\1

Why on earth does Windows add a \1 to my temp folder, has anyone ever experienced this???

Anyway, I'll try to reboot and see if it helps...

Link to comment
Share on other sites

No, it does not happen when I open torrents from the browser, downloading torrents from the web browser works fine. But I can just see now that the %temp% folder pointed to an invalid location, so it must be a Windows problem in some way. I've just rebooted, and it still thinks the dir should be "Temp\1" rather than "Temp". This is a Windows issue, I'll try and solve it some other way...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...