Jump to content

utorrent tracker error


Recommended Posts

Hi Everyone,

I'm new here... Just signed up today. :-) I have a quesion about tracker errors...

I have forwarded some ports using the following settings:

55600 to 55615

TCP mode (not UDP)

entered my ipaddress (

Next, in utorrent, I set "Current Port" to 55605, checked that the port is forwarded properly, and it is.

My problem is that when I try to download a torrent, my status icon is always a red downward pointing arrow. I have never been able to download a torrent with this router. According to the utorrent FAQ, this means "the torrent is downloading, but there is a tracker error".

I'm not sure exactly what a tracker is, or how it works. Could anyone please offer some advice?

Link to comment
Share on other sites

I'm seeing:

DHT - "waiting for announce..."


[PEER EXCHANGE] - "working"

...and then a whole bunch of random "http://blah blah" which are mainly "connection closed by peer" and a couple "offline (timed out)". They're all counting down to update, but once they update, nothing happens.

Link to comment
Share on other sites

None... I recently reinstalled Vista Ultimate, installed all the updates, installed Office 2003 with all the updates, Adobe Reader, and a few other minor apps. No internet security though.

BTW, I was having the same problem with uTorrent before I reinstalled Vista.

Link to comment
Share on other sites

I'm not sure exactly what the correct Windows firewall settings are. But, I checked in the firewall settings on the "Exceptions" tab and uTorrent (TCP-In) and uTorrent (UDP-In) are both checked.

I also tried turning off the firewall, rebooted, but I'm still having the same uTorrent problem - red status icons...

Link to comment
Share on other sites

I appreciate all your help... This really is a stubborn problem, isn't it!?

OK, so I looked in the windows firewall settings, but I didn't see DHT/LPD in the "Exceptions" tab, so I added a new exception on port # 6887. I am still seeing a red status icon. Nothing has changed.

One more thing...

I was looking through the uTorrent connection setup guide (http://www.utorrent.com/setup_guide.php) and it mentions that we should enable protocol encryption. I tried that, using both "Enabled" and "Forced", but still nothing!

I am living in Japan and have recently switched ISPs. When I switched to the new ISP, I got a new router because it is a completely separate company. But, when I was with the last ISP, I was having no torrent download issues AT ALL - it was soooo fast. For some reason, I'm having all these issues with the new ISP.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...