Jump to content

Unable to load specified file


Recommended Posts

Using uTorrent version 1.8.2

Torrent save location is at E:\Torrent\Torrent File\

I get an error message saying "Unable to load torrentname.torrent system cannot find the file specified.

I also tried manually saving the torrent file on my desktop, i see the icon for a split second and poof!

No software change from my system aside from the .NET 3.5 update/fixes.

I dont have any A/V running if it matters.

IE8/IE64bit/Firefox 3.0.8 cant save the torrent files also.

I am able to save torrent files if i use the "Load torrent from URL" function.

Link to comment
Share on other sites

Reading #11 doesnt seem to be the solution to my problem, but i gave it a try. problem is still persisting.

When i download a torrent file it does not save on my harddrive regardless of the target folder or browser used, when i click on a torrent link utorrent says it cannot find the torrent file.

Link to comment
Share on other sites

already did, i even reached a point that i had to reinstall firefox, no avail.. i simply cannot save any .torrent files on my system.


Ok heres an update, using IE 64bit and selecting open with (utorrent) automatically saves the torrent file in my specified directory as if everything is working properly. So i decided to boot into safe mode with networking and tried it with IE32bit/Firefox 3.0.8 and i am still unable to save any torrent files, its like getting automatically deleted for an unknown reason.


Fixed the problem by running Vista manager's registry cleaner.. something got messed up i suppose.


The registry cleaning was a temporary fix, the problem came back again.. I tried google chrome and it is able to save .torrent files w/o any issues. This problem is really baffling me.

Link to comment
Share on other sites

  • 1 year later...


This topic is now archived and is closed to further replies.

  • Create New...