Jump to content

Problems connecting to trackers - closed, offline or timed out


Recommended Posts

In the last couple of days, I have been having problems downloading. I'm getting the red arrow and either the trackers are closed by peer, offline or timed out. If the DHT is allowed, I still get the red arrow, but the DHT seems to bring the file down, but very slowly.

I am not having any problems with a couple of the private sites that I use, so this seems to be limited to the public sites.

My connection is DSL 3m. The only defaults I have changed with the initial set up of uTorrent is the port, and I have the U/L & D/L speed set at 220. I have been using these settings for over 7 months without incident. I have checked the uTorrent speed guide and speeds and port are ok.

I have also run a router test and that came back as excellent.



Link to comment
Share on other sites

TPB's trackers?

Not just TPB, but all public trackers. I went through and just to test different trackers, I tried to grab a few different files. Different trackers, all the same thing. Either "closed by peer", "off line" or "timed out".

The only one's that I'm not having an issue with are private sites. I'm on two and both of those are fine.

Does uTorrent's upload speed really reach and sustain 220 KiloBYTES/second?

No. Setting both D/L & U/L to same and at approx 80-85 percent of D/L max was recommended at a private site, some time ago, and since I reset to those from the default, things were really moving smoothly. Files that had moved slowly for D/L and U/L moved more quickly after that, and it resolved the issue of having too many problems seeding.

Link to comment
Share on other sites

We recommend setting Upload speed limit at approx 80-85 percent of real Upload max for the line...which is often far less than download max.

Tried that, still nothing.

I did one of two drastic things....

Ran spyware/virus software

Ran Windows cleaner

Uninstalled uTorrent

Reran cleaner

Made sandwich

Rebooted PC

Reinstalled uTorrent

Still nothing

I even tried to D/L a file that I had no problems with about a weekago. Same file, site, tracker.. Got red arrow and "closed by peer"

Can't have anything to do with maybe my ISP decided to start limiting, since this isn't happening with the private sites. Or even the size of file, since some files that I've tried and have problems with are much, much less than files from private sites that I'm not having problems with.

Only thing left is system restore back to a date that I know I didn't have issues with uTorrent, but don't think that will do anything since restore is more for malicious program type situations and Window configuration than if problem with a program or if any files messed this up. Unistalling and reinstalling should have fixed any issue with whether or not the program itself got "tweeked" somehow.

Link to comment
Share on other sites

Many trackers are simply DOWN right now...

What about the test torrents?

Not familiar with test torrents.

I can understand and have come across trackers being offline or even dead, but never came across or heard of what seems like every single tracker is offline, like they were all snuffed out. Rather eerie, actually.

The two private sites I use seem to be okay, though. One uses strickly internal trackers and I've gone through several trackers and those seem fine. The other private site uses both internal and external trackers. The internal trackers are okay, but the external ones are off line.

Just very, very strange.

What about you? Are you having problems?

Link to comment
Share on other sites

Okey dokey...

Test torrent ran. Guess it's just that aliens have targeted the public trackers. ;)

Hopefully they will be back up before Xmas. :D

Thanks for all of your help!

uTorrent is the best and easiest client out there. Would have hated for something like no longer compatable.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...