Jump to content

Has Utorrent lost compatability?


Recommended Posts

I am running Windows XP SP3 with Verizon DSL on a wireless setup. I most recently updated my copy of Utorrent with 1.8.4 When I had done this, I lost almost all ability to download. Every public tracker seemed to refuse connection or time out when updating. I am a member of a private tracker that still let me download but I noticed that I had VERY slow connection speeds with these.

I tried every tracker available for the files that I was downloading on the public side. One torrent had 35 seeds and only 10 leechers, so, I should be able to connect somewhat. When I was able to connect to private trackers my max speed was 10 to 20K. I used to max out speeds over 80 to 100K. Odd thing is I could still SEED to both public and private trackers. The same torrent I was able to upload, refused to let me download it.

I tried enableing encryption. Re-ran the speed test settings. Tried only one file that had a ton of seeds on a public tracker and still could not connect. Also, it was not TPB or any affiliated tracker.

So, I downgraded a step back to 1.8.3. Same problem. I went all the way back to 1.7.7 and now public trackers are back and easy to connect to and private trackers are at full speed.

My question then is this, what major differences are there between the versions and would it have been any reason that this should have happened.

I run Malwarebytes and Avira antivirus daily and SpyHunter (the spyware remover.... not the game) Every week. I know that it is not a problem there, or even 1.7.7 wouldn't work either if I assume correct.

I am sticking with 1.7.7 for now, but just thought that this was a strange enough to make mention of.

If you have any questions let me know. I'll be happy to help any way I can.

One last thing. Utorrent never crashed while this was happening. Ran like a champ. Just wouldn't download anything.

Thanks in advance!

Link to comment
Share on other sites

I am aware of the bugs that 1.7.7 has. Problem is I need to be able to download. Utorrent is worthless without it.

As for firewall, I even went so far as to disable my firewall. No good. uninstall firewall. No good.

So, back to square one.

and the only programs that are running in the system tray are:

Avira and Daemon tools.

tried it with daemon tools removed. Same problem.

Link to comment
Share on other sites

Ok, As far as I know I had windows firewall disabled. I had a copy of Mcafee that came with the OS but I finally got that removed. So, to my knowledge I am now running NO firewall.... (Don't like this much... but, oh well)

Hijack this log posted below

Logfile of HijackThis v1.99.1

Scan saved at 11:17:24 AM, on 8/28/2009

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Running processes:








C:\Program Files\Avira\AntiVir Desktop\sched.exe


C:\Program Files\Avira\AntiVir Desktop\avguard.exe

C:\Program Files\Avira\AntiVir Desktop\avgnt.exe


C:\Program Files\DAEMON Tools Lite\daemon.exe


C:\Program Files\uTorrent\uTorrent.exe


C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe


C:\Program Files\Opera\opera.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Documents and Settings\Owner\Desktop\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = boards.babyzone.com/due-date-club-july-2009-f1009.html

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

O2 - BHO: btorbit.com - {000123B4-9B42-4900-B3F7-F4B073EFC214} - C:\Program Files\Orbitdownloader\orbitcth.dll

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll

O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\5.2.4204.1700\swg.dll

O2 - BHO: (no name) - {b3348aca-c804-4633-a751-6a8e24d27d06} - (no file)

O2 - BHO: Google Dictionary Compression sdch - {C84D72FE-E17D-4195-BB24-76C02E2E7C4E} - C:\Program Files\Google\Google Toolbar\Component\fastsearch_B7C5AC242193BB3E.dll

O3 - Toolbar: DAEMON Tools Toolbar - {32099AAC-C132-4136-9E9A-4E364A424E17} - C:\Program Files\DAEMON Tools Toolbar\DTToolbar.dll

O3 - Toolbar: Grab Pro - {C55BBCD6-41AD-48AD-9953-3609C48EACC7} - C:\Program Files\Orbitdownloader\GrabPro.dll

O3 - Toolbar: Google Toolbar - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Program Files\Google\Google Toolbar\GoogleToolbar_32.dll

O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min

O4 - HKCU\..\Run: [DAEMON Tools Lite] "C:\Program Files\DAEMON Tools Lite\daemon.exe" -autorun

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [uTorrent] "C:\Program Files\uTorrent\uTorrent.exe"

O4 - HKCU\..\Run: [bitComet] "C:\Program Files\BitComet\BitComet.exe" /tray

O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe

O8 - Extra context menu item: &Download by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/201

O8 - Extra context menu item: &Grab video by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/204

O8 - Extra context menu item: Do&wnload selected by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/203

O8 - Extra context menu item: Down&load all by Orbit - res://C:\Program Files\Orbitdownloader\orbitmxt.dll/202

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O11 - Options group: [iNTERNATIONAL] International

O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} -

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1239971957575

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab

O20 - AppInit_DLLs: C:\WINDOWS\system32\ninoleli.dll c:\windows\system32\

O20 - Winlogon Notify: !SASWinLogon - C:\Program Files\SUPERAntiSpyware\SASWINLO.dll

O23 - Service: Avira AntiVir Scheduler (AntiVirSchedulerService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\sched.exe

O23 - Service: Avira AntiVir Guard (AntiVirService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avguard.exe

O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: MBAMService - Malwarebytes Corporation - C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe

O23 - Service: PEVSystemStart - Unknown owner - cmd /k start /i "/d%systemdrive%" "C:\ComboFix\HIDEC.exe" "C:\WINDOWS\system32\CF6145.exe" /c RD /S/Q \$RECYCLE.bin \RECYCLER \RECYCLED (file missing)

Link to comment
Share on other sites

You know, as much as I thought I knew....Thank you for looking at my log file and I'll tell you, I thought that I had the last bout of Malware fixed.

I also was not aware that Superantispyware was still running in the background. Are these two things still an issue even though I never had a problem until I upgraded to the newest version of utorrent?

Thanks again!

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...