Jump to content

Getting green up arrow but not able to actually upload


Recommended Posts

I've been attempting to share a handful of files for a few hours now. I uploaded to various sites and the sites themselves seem to work fine but my client is not actually uploading anything. It took an hour for it to even upload anything at all, and it says Seeds 0 (2) as well as Peers 0 (3-5)

I tried this a month ago and within an hour it was uploading lots. Some sites [MiniNova I believe] is saying there's 0 seeders for the torrent I just uploaded and I'm getting little to no uploads at all. It looks like there's peers trying to download from me but cannot connect.

I've followed every FAQ such as updating router, using DD-WRT, using a DMZ, forwarding my ports, to no avail. I know for sure there's more people trying to download these files but I am having no luck figuring out why the heck it isn't working. Peers 0 (8) means there's 8 people trying to download the file but none are actually able to, correct? My bandwidth is uncapped and I have nothing else uploading or downloading so I'm a bit confused. Any help would be appreciated. This is especially confusing because a month ago when I did it, it worked just fine.

Here's a picture of what I mean:


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...