Jump to content

Red arrows


Recommended Posts

I've been using uTorrent for years and I love this program, never had any problems with it -- until now.

Ever since my computer crashed uTorrent has been acting weird, I posted this topic


and I somewhat managed to restore the history, though not exactly as it was before, which I'd still be very happy if I could.

However, there's another problem and I thought it'd temporary, but I'm not so sure now:

I keep getting red arrows on downloading torrents and very very low download speeds. I know what the red arrows mean, that I'm not connected to the tracker, and I've had this icons once or twice. But now it's on every torrent, from private trackers (which I'm a member of, of course) and eztv and thepiratebay.

I have:

reinstalled uTorrent

Uninstalled and installed uTorrent

deleted the Application Data folder and tried with new torrents, and later restoring the old application data folder.

And in all cases the problem remains. As I said I've been using this program for years, and nothing has changed in the options, the port is the same as it always was, it is open, the upload/download speeds limits are correct, etc.

Any suggestions?


Even tried a system restoration and nothing, I'm getting desperate, even considering trying a new client.

Link to comment
Share on other sites

OpenOffice says "Offline (timed out)"

Just now, 4 torrents I was downloading had red icons, except one from thepiratebay. It was downloading at 30kb/s, while the rest are stuck at less than 10. My top speed is above 300kb/s.

I have the Windows Firewall activated, and I'm using avast!, however, I haven't made any changes as far as those programs recently. Avast! has a P2P protection, disabled it and nothing changed.

Link to comment
Share on other sites

"Disabling" doesn't actually stop it from interfering. Uninstalling (not just changing "components" if Avast lets you) Avast! then reinstalling without the P2P shield is the way to be sure it's not interfering. Also remove the exceptions from winfirewall and let uT create new ones or make them yourself.

After that, CTRL+G, what are you settings and speed test results?

Link to comment
Share on other sites

Well, somehow it got fix overnight. If the problem returns I'll try your suggestions. I thinking it could have been my ISP, but direct downloads were working fine, so I don't know what the problem was.

Thanks for the help.

Sorry if I'm being insistent, but regarding the other topic, there is absolutely no way to "fool" uTorrent to put torrents in a 'Complete' status?

Link to comment
Share on other sites

I too started having the same problem. Utorrent was working just great for me was loving it until one day my torrent d/ls just sat there with a red arrow. I'm only using Windows Firewall, I d/l from Demonoid, PirateBay and EZTV. I searched and searched and came up with utorrent not liking UDP files. So I would manually enter into my torrent d/ls and remove those lines and restart UTorrent. In most cases it would work and now it mostly isn't.

If I read and understood properly UTorrent doesn't like UDP files so my question is why are these integrated into every d/l? I keep getting tracker has timed out, offline, hostname not found, HTTP Error 403. It is very frustrating. I've gone through all the settings for utorrents and everything appears to be setup correctly. I just want it to go away, a real pain in the butt. I have the EZTV RSS Feed set up so that my shows just start to d/l as soon as EZTV adds it and now they just sit there unable to connect.

Please help

Link to comment
Share on other sites

@annik: Pardon my ignorance, but what is UDP?

Lately uTorrent has been very slow constantly, I get high speeds (though not top speeds) every now and then, but even more often I get red arrows on some of my torrents, not all, and not from the same trackers, so I can't figure out the reason. How can I find out if this is an ISP problem? I've had this ISP for a few months and, while not always even, I've reached some speeds that I was more than happy with.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...