Jump to content

webui: invalid request


Recommended Posts

I'm trying to get the webui to work. I'm connecting to the port, but I'm only getting back a response of "invalid request".

I've tried

with user:pass as well

I tried downloading a new copy of the webui.zip and placing it in my appdir/roaming/utorrent/webui.zip (saved the old copy as webui-000.zip). Found another copy on another website -- all give same message 'invalid request'

The .zip is 'valid', I can unpack it and it has htm and javascript files in it.

Any idea what I'm doing wrong?

Thanks for any suggestions -- I really have no idea what I am doing -- never used this before.

Link to comment
Share on other sites

My 'incoming torrent' port (I have random turned 'off' and set it to a fixed value up in the 55000 block -- program said it would put server on same port as request port?) Also set up an explicit backup port 8080 as they had in example. I get the same result with those two ports. Other ports get worse errors...:-)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...