Jump to content

NAT-PMP nor UPnP is enabled


Recommended Posts

I just dowloaded the newest uTorrent and ran the Setup, to test my network and configure for best performance.

The Bandwidth area ran fine, but the Network "failed"? (it shows a big red X in the upper part of the area.) I got the message that Neither NAT-PMP nor UPnP is enabled. Please check your preferences. Current port 60052. Automatic Port Mapping is checked.

I went to preferences and under connection both "Enable UPnP port Mapping" and "Enable NAT-PMP port mapping" is checked.

Is this a problem? Would think it is, but not sure what either of these network protocols do.

Please educate me.

Thank you.

Link to comment
Share on other sites

  • 2 weeks later...

Yes! I have the exact same problem. Forwarded my ports, but utorrent test still says Neither NAT-PMP nor UPnp are enabled (and I checked,they are enabled in setting). How come?

Also, there's a yellow triangle with ! , all of the time now and torrent is creepily slow in upload. Doesn't upload at all. hmmm. Can anyone please help?

Link to comment
Share on other sites

  • 1 month later...

I had a similiar problem, although i fixed it. Since i found this on google someone might run into this so maybe this would help them out.

What would happen is i would get the "NAT-PMP nor UPnP is disabled" or whatever and when i would check it, it would be enabled. So when i spam the test, it would work fine, fail, work, fail, work randomly.

I had 2.0.4 utorrent.

I downgraded back to 2.0.2

Now it works fine.

Link to comment
Share on other sites

  • 5 months later...


This topic is now archived and is closed to further replies.

  • Create New...