Jump to content

Problem giving me a headache


Recommended Posts

I have been using Utorrent for several years now, and I mean its the best Torrent Program I have come across. There has been rare occasions where utorrent has suddenly stop working the way it should, and now Its for another one...

2 Days ago my Utorrent stopped downloading, maybe one file was downloading in approx 1-4 kbit/s. Upload was also not working. For the last days I have been searching trought the forum looking for answers. I have done the regular stuff one should do. I made some progress when I resetted my modem and router. I was given green light and 11 nodes, however, only 1 file started to download. and the speed would not exceed 70 kbit.

Picture of my uTorrent:


Hoping someone has an solution! :)

OS: Vista

Antivirus: NOD32

Link to comment
Share on other sites

If the network icon doesn't become green, you need to fix it. Your issue comes surely from your current "firewalled" state.

Not sure. He has 2 dead torrents plus one more with only two seeds. No more incoming connections so yellow. I see this daily.

Link to comment
Share on other sites

Read the help file: "means no incoming connections have been received yet. Seeing this icon doesn't automatically mean something is wrong unless it remains yellow for an extended period of time while there are actively transferring torrent jobs."

Link to comment
Share on other sites


[DHT] - Waiting for announce..

[Local Peer Discovery] - working

[Peer Exchange] working

http://tracker3.transamrit.net:8082/announce - connection closed by peer

Is this what you mean?

Btw, the 70 kbit download I had earlier has stopped. Every torrent is showing a red arrow now, and DHT still isnt logging in... :(

Edit: Im trying to use PFPortChecker, but I cannot connect it to its webpage, even tho I excluded it in NOD32 and allowed it in the Windows Firewall (Which is disabled anyway)

This problem is realy starting to suck ... :(

Edit 2:

Result from the PFPortCheck:

TCP: Could not connect to the portforward.com servers

UDP: Port not reachable

Link to comment
Share on other sites

The torrent now is a very popular torrent which always gives me max speed about 500 kbit/s, now nothing.. I ran the Setup Guide and I check the green check mark, however when checking the ports in PFPortChecker they say its closed even tho I have already tried to open them in my router using Port Forward... I don't get this.. Its frustrating. My sister's uTorrent is also having the same problems as me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...