Jump to content

Cannot connect to any torrents downloading 0% ETA: -


Recommended Posts

This issues seems to have just started over the past month. I haven't really been on and have not changed any settings. However now when I attempt to download it's always stuck at 0% I did manage to get 1 peer but that is it. I have tried numerous torrents just to make sure I wasn't getting bad torrents. Still no luck. I have also tried uninstalling and reinstalling.

Here is my log file if that helps

[2012-10-25 00:35:24] total physical memory 4294967295 max disk cache 33554432

[2012-10-25 00:35:24] Using IP address

[2012-10-25 00:35:24] IPv6 is installed

[2012-10-25 00:35:24] Got Teredo Address: 2001:0:9d38:6ab8:3477:3613:bbca:cd8b

[2012-10-25 00:35:27] File not found during integrity check: C:\Users\shredshark\AppData\Roaming\uTorrent\remote-devpair.dat

[2012-10-25 00:35:27] File not found during integrity check: C:\Users\shredshark\AppData\Roaming\uTorrent\remote-devpair.dat.new

[2012-10-25 00:35:27] File not found during integrity check: C:\Users\shredshark\AppData\Roaming\uTorrent\remote-devpair.dat.old

[2012-10-25 00:35:32] Script Error: line=48 char=7 code=0 message=Unspecified error. url=btresource://3609FC884502A1DF0AA5D9D160C827BB1BD51FC9/packages/discover/lib/inc.model.js

[2012-10-25 00:47:38]

Any help would be appreciated.

Link to comment
Share on other sites

I was using Avast, but I completely removed it just to verify that wasn't causing the problem

ISP: comcast

I haven't tried Slackware Torrents. but I will mess around with it to see if that maybe that may help. It seems odd it started this problem out of nowhere. Do I have to have a linux box to run that, or will it run on my 64x OS?

Link to comment
Share on other sites

Thanks for the update. I will have to look into that a bit later. I recently switched my router, with one comcast provides. it's their all in one combo router/modem. I am wondering if they may have something preset that maybe causing the issue. I don't recall ever having this problem using my old router.

Thanks again!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...