Jump to content

No Incoming Connections / Yellow Triangle


Recommended Posts

Hello, so I'm having an issue. There seems to be tons of people with the same problem. My torrents get stuck at "connecting to peers", and the bottom right of my screen displays a orange-yellow triangle that indicates a connection problem. No torrents will download, regardless of whether they're old, new, or have a good seed/leech ratio or not.


OS: Windows 7 64 bit SP 1

uTorrent Version: 3.3


Protection Software: Norton, and I recently uninstalled Malwarebytes

What I've tried doing to fix this

• Removed and re-allowed uTorrent in my Norton firewall

• Established a static IP address, and successfully opened a port for uTorrent

• Uninstalled uTorrent and used other programs

• Reverted to a much older uTorrent version

• Re-installed the current version of uTorrent multiple times

• Tried the Alpha version of uTorrent 3.4

Still, the problem persists.

Any help? Thanks!


And it appears that the yellow triangle has disappeared, and I didn't notice it when I took the screenshot. Still, the problem has not changed.

I'm sorry for the messy thread, I should of had my stuff together before posting. Hopefully this is all the info anyone needs, if not I'll be happy to provide more. Thanks!

Link to comment
Share on other sites

An alternative source is now telling me the port I had "successfully" opened is closed. I'm working on this now, and will get back to this ASAP.


What I've tried http://www.flickr.com/photos/98156936@N05/9164940380/


What I'm getting http://www.flickr.com/photos/98156936@N05/9162718407/in/photostream/

I'm absolutely stumped. I must be doing something wrong

Link to comment
Share on other sites

Thank you. The Glasnost tests fail to finish. I've tried on both Chrome and Firefox. It gets stuck at Time to Finish: 480 seconds

Here's all the information requested on the link you gave me (thanks for that by the way, it's hard to know what kind of info I should be posting since I'm not very knowledgeable in this kind of stuff)


Everything I've changed and tried so far: Covered in my first post

Network status light color: Alternates between orange, and sometimes no status light at all

Port checker results: This says my port is open

Settings indicated by speed guide: Speed guide test fails

net.max_halfopen settings: Set to 100. Nothing here was ever modified.

OS: Windows 7 64bit Service Pack 1

Router/modem model: Arris TG862 (Router & m)odem combined


Connection type and speed test results: Speed test in uTorrent failed. results from speedtest.net indicate download/upload of 55.37mbps / 11.13mbps

Thanks again

Link to comment
Share on other sites

xfinity's router modem combination has rules in it that need to be turned off.


I'm all fixed up now! I can't believe it was this simple. I just had to sign onto my router using a browser, click the firewall tap on the left, and setup a custom firewall that allowed for P2P activity. Again this is for the Comcast XFINITY ISP in case anyone is having a similar issue.

Thanks to everyone who helped/tried to help

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...