Jump to content

unable to launch utorrent installer windows vista


rushky

Recommended Posts

Problem :

Unable to launch the utorrent.exe installer of the most recent build or of the most recent beta and alpha builds.

Description :

I just formatted my PC and needed to reinstall most of my software utorrent included. I have no issues launching any of the other installers.

When I have attempted to launch the installer the first time I got the usual windows prompt whether to run the program or not. Once accepted, nothing happened. Subsequent launch attempts resulted in the mouse arrow briefly changing to the hourglass and then nothing.

I looked in task manager and utorrent was not a process, however I did find a utorrent folder in the user/appdata folder and already deleted it as was indicated in some earlier posts. Utorrent was not installed as per program manager so i couldn't uninstall to reinstall it.

I attempted to download settings_331_1M.dat file and put it in the same directory as the launcher prior to launching it again and nada.

I tried to download bittorrent and am running into the same problem. The installer just wont launch. These are the ONLY 2 installers that will not launch, all the other ones worked.

My firewall is disabled and so is the antivirus and I am running a user account with administrator privileges.

The operating system is Vista SP2 on a standard home network

The versions of the installer i have attempted to launch are :

µTorrent Stable (3.3.1 build 29938)

µTorrent beta (3.3.2 build 29944)

µTorrent alpha (3.4 build 29956)

I have never ran into this issue previously with the same OS/Settings/Programs installed

Link to comment
Share on other sites

for what it's worth, i doubt that the issue is with the folder from which I am launching the installer. For some reason, windows just doesn't want to let me launch the process. It doesn't even show in task manager and it doesn't ask me whether or not I would like to run this program.

What could be preventing that from happening?

Link to comment
Share on other sites

found the issue, when i checked out the properties of utorrent.exe it said that the file was locked for security reasons. This despite me never refusing access, unblocking it in windows firewall and disabling anti virus software.

I clicked unlock and voila

Link to comment
Share on other sites

I too have an old lapT running vista, and had to factory restore after it was running super slow/lagging badly so had to reinstall utorrent. After spending 2 days banging my head against the wall trying to figure out why the hell the .exe wouldn't install it, after reading this I tried right-clicking the .exe folder and going into properties and clicking the run as admin box worked - FINALLY!!! I was ready to scream more than a few times from repeated unsuccessful installation attempts - it shouldn't have been so difficult - it wasn't so difficult the first time around.. Anyways, it works now, thanks guys.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...