Jump to content

"DHT: Waiting to log in" suddenly


Recommended Posts

Hello everyone, see if you can help me:

Use uTorrent for a long time, for me it is the best torrent client. Always let 3 downloads and uploads 3 seed while and never had problems with speed, always gets the most that I limit.

The problem is that now, out of nowhere, downloads and uploads stop. I keep connected with peers and seedes but not down and not sending anything.

If I exit the program and reenter, remains stalled. Only back when I restart Windows, the problem is that I have to shut everything down and keep restarting all the time is problematic.

I've tried restarting the modem's own configuration page, disable and re-enable the network card, and nothing.

Sometimes when I close and open again uTorrent, Waiting Login writing appears at the bottom.

What can it be?

Sorry for my english, I'm from Brazil and I'm using Google Translate. Thank you.

Link to comment
Share on other sites

Thanks for the quick response.

I've released the UDP and TCP in the firewall. The strange thing is that it works but after he stops.

I do not use programs like PeerGuardian, Bluetack, PeerBlock ...

The strange thing is that if I restart Windows, it will work again. This means that there is nothing related to the ISP.

I tried restarting the modem to get a new external IP (ISP could be blocking my IP), but still does not work until I restart Windows. I also tried to change the port and nothing.

If I delete the files "dht.dat" and "dht.dat.old" I will lose any configuration of uTorrent? Will affect somehow the torrents that I'm downloading?

Link to comment
Share on other sites

Use only the Avira antivirus, but now have disabled it and nothing.

I believe it is something related to uTorrent because it works but then stops. If it was with Windows, with the ISP or with some other program, it would not work ever.

I always run uTorrent with the system all ready, I do not open any program after.

Already have disabled the DHT to stay connected only with trackers (as in private trackers) and still does not work.

Regarding "dht.dat" and "dht.dat.old" himself, uTorrent creates another? Will affect the torrents that am already downloading?

Link to comment
Share on other sites

  • 2 months later...

I know this is rehashing but after spending over 8hrs trying to read and solve my uT issue it is still unresolved.

My uT (version 3.3.2 Build 30180) has DHT: waiting to login and torrents-connecting to peers.

this issue started 36hrs ago.

Whilst down loading a 1.7GB file the torrent line went red. As I was going to bed I shut down and didn't think twice.

Upon opening again 10hrs later the torrent was no longer there and I could no longer connect to new torrents due to the "Waiting to login" issue. I have been using uT plus for a year now without any issues

All my other internet functions work correctly.

I am running windows 7 64 bit

I renewed my uT plus which then upgraded the uT version

I use Trend Micro

I have done everything asked in regards to removing and reinstalling firewall restrictions

I have disabled both anti virus and firewalls and still no success

I have removed and reinstalled uT many times as well as rebooting my computer and modems and routers.

I am running off a satellite internet connection and have been advised by my provider that I have no restriction

I connected to the suggested OfficeSpace (?) program except I really wasn't sure if it was suppose to download via uT. It did download direct to my Laptop with out a problem

When I reinstall, the upgrade loads with out any problem but after that.. no torrents

Both D & U read 0.00kb

I don't use anything like Peerblock and the other programs mentioned.

Firewall is through Microsoft with a boost from Trend Micro (I believe)

Any further help would be appreciated or any info on a program that will work. Ijust upgraded to uTorrent Plus yesterday so would prefer uT.


I just Tried Vuse and it has an easy Port check. Vuse states that my ports could be closed... How can I fix this?

I to am in rural Australia and using Skymesh.

I tried to do the network test on uT. The Bandwith could finish but the Network was OK

Link to comment
Share on other sites

I am experiencing the same problem as our amigo Brasilero. The problem started when I switched on yesterday morning (5 October). I have had no previous problems using uT. For whatever reason, uT Help will not open on request, although uT FAQ does open.

uT launches and displays current downloads, seeds and Finished torrents, displays status checks (the 0.1 - 0.3Kb bits that show up every minute or so), but is not downloading or uploading anything.

DHT reports Waiting to log in. I tried switching it off, and using Scheduler, but that made no difference. When I switched back to DHT it checked through the active downloads and then reverted to Waiting to log in.

My AVG reported that it had - on its own initiative - blocked uT; so I promptly opened Firewall and unblocked the three uT files listed. Now AVG is listing uT as Allowed - but uT is still not up- or down-loading. I can find no other uT mentions in AVG. Windows Firewall and Defender are both off, under management by AVG.

I am running Win 7 SP1 on a PC connected to the web via satellite - I'm located in the Australian bush. I updated to uT 3.2.3 about ten days ago.

Please assist - all ideas welcome. Thank you all!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...