Jump to content

3.3.1 build 30017 NOT-Stable Disk overload stuck at 100%


Recommended Posts

3 days ago utorrent started closing without notice of any kind. I reinstalled, solved that problem but now I get Disk Overload 100% all the time and download speeds of 1 k instead of 10 MB/s.

Trying to exit the app causes it to crash and all downloading torrents then have to be checked, an unbelievably lengthy process. Just 4 days ago there were no problems.

I adjusted the cache from 128, which has worked well for me for the past 5+ years to 256. No change.

I have tried only starting one torrent download, no change.

I have removed many torrents that were stopped (finished) but still listed, no change.

I upgraded to 3.3.1 not 2 weeks ago. This is not a stable build. 2.2.4 is still the best build, unfortunately, some sites no longer allow it :(

Is there a fix for this problem, besides using a different client?

Oh, btw, this is not a problem with my HD's. I have numerous HD's and they can be completely unused and uT still says overload 100%

Thanks for the help.

Link to comment
Share on other sites

Getting same issue, in fact if you look at the resource manager it says it it always writing at 5-6mb a second for me even with all torrents stopped. Funny thing is even when you exit Utorrent it keeps saying that it's process is writing and the process at least for me wont end unless I manually disconnect the drive. Quite frankly the fact you can't force end the process it is a bit scary and I have opted out of even using the program til I hear of a new update. If anyone has any ideas of the cause or a fix I would love to hear them.

Link to comment
Share on other sites

1 - Tick Pre-Allocate Files in Preferences/General

2 - The following in Preferences/Advanced/Disk Cache

Ensure 'Override Automatic Cache..." is ticked with 1800MB as the value

Ensure 'Reduce Memory usage..." is unticked

Ensure ' Enable caching of disk writes" is ticked

Ensure 'Write out untouched..." is ticked

Ensure' Write out finished...." is unticked

Ensure 'Enable disk caching of disk reads" is ticked

Ensure 'Turn off read caching..." is ticked

Ensure "Remove old blocks..." is ticked

Ensure 'Increase automatic cache size....' is unticked.

Start off with these options and then tweak as necessary if it doesn't immediately resolve the problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...