Jump to content

Can't download anything! Tried everything!


Recommended Posts


     So I've tried everything and I cannot download anything at all. 

1. I'm stuck in "Connecting to peers 0.0%" / "Finding peers 0.0%" 

2. DHT  "waiting to log in"??

3. Local Peer Discovery and Peer exchange are working 

4. The other trackers just time out over and over again.

5. Also info and trackers will just go completely blank.


- Its NOT my firewall!

- I've tried this on two different computers and neither will download.

- Never had any problems before.

- Nothing on either computer has been changed.

- My ISP is not blocking.

- Tried reinstalling

- Went into appdata and deleted resume.dat


     If someone could help me out that would be awsome! :) 


Link to comment
Share on other sites

This implies that

Is likely not actually true.

Do torrents from http://slackware.com/getslack/torrents.php work?

I've tried these too. The only difference is that it tells me the size, and when adding the torrent the info shows up in the torrent content, where is wasn't showing anything before. 


If it is my ISP that sucks. . . but like I said nothing to my knowledge has changed. 

Link to comment
Share on other sites

The reason that slackware gives you as much information as it does is because it's getting that information from the source link (which is a regular torrent link)

Your screenshots are showing that something is ACTIVELY BLOCKING uTorrent from operating properly, and if it's happening on multiple computers, either the computers have common internet security software which is blocking on both, or if the internet provider is common, then internet provider hostility.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...