Archived

This topic is now archived and is closed to further replies.

wpcoe555

(SOLVED) How to STOP uTorrent from deleting when download complete

Recommended Posts

I Googled and found several (somewhat old) links about how to force uTorrent to automatically remove a torrent from uTorrent when the download completes.  I want the *opposite*:  I want the torrent to remain and continue seeding.  This is what used to happen, but is now not happening.

With the death of the Kickass site, I've been using different sites to get torrents, and they appear to use Magnet URIs.  When I click on a download link on such a site, it just automatically starts a download rather than downloading a .torrent file that I can use to start the download later.  Does that make sense?  (I'm no expert on torrenting, though I've been doing it for years.)

Whatever method these sites are using, when I click Download on a web site, uTorrent opens and the file download starts but once the download is complete, it is deleted from uTorrent.  I want it to remain.  How can I do that?

 

[edited to add:]

I'm using uTorrent 3.4.9 (build 42606) which appears to be current version.  I didn't realize I had uTorrent set to auto-update, so not sure when that happened.  Oddly, http://blog.utorrent.com/releases/windows/ doesn't have any release notes for v.3.4.9?

 

Share this post


Link to post
Share on other sites

Mate, check your settings for seeding and make sure you have set it for at least 1.00. Also check your Upload and Seeding speeds. Then get back to us.

Cheers

Share this post


Link to post
Share on other sites
On 10/29/2016 at 6:27 AM, PiusX said:

Then look at your settings it doesn't delete unless you the user made that change option.

As if I haven't done that repeatedly.  *Which* settings?

15 hours ago, Boneyard said:

Mate, check your settings for seeding and make sure you have set it for at least 1.00. Also check your Upload and Seeding speeds. Then get back to us.

Cheers

Preferences > Queueing: Seeding Goal had "Minimum seeding time (minutes)" set to 0.  I changed it to 1.  Still no change in behavior.

Preferences > Bandwidth: Global Upload Rate Limiting has "Maximum upload rate" set to 0, which supposedly means unlimited, right?

What other tweak can help?

Wait.  I just noticed something.  When the download finishes, it immediately disappears from the top panel where downloading torrents are listed, but the seeding is still continuing, according to the status line at the bottom and the window title bar.  What is actually missing is my ability to stop the seeding, i.e. to stop/pause/delete the torrent.

If I have the torrent highlighted in the top panel when the download completes, although it immediately disappears from the top panel, the bottom panel continues displaying and updating as if it were still active:   Time Elapsed clock keeps ticking, Upload Speed keeps updating, Seeds/Peers keeps updating, Status shows Seeding, etc. 

Also, I cannot move/copy/rename the downloaded files/folders because Windows reports file/folder is open in uTorrent.  Even closing uTorrent keeps the files/folders open.  Only way to free them is to reboot.  Oy vey.

Share this post


Link to post
Share on other sites

Wait.  I just noticed something.  When the download finishes, it immediately disappears from the top panel where downloading torrents are listed, but the seeding is still continuing, according to the status line at the bottom and the window title bar.  What is actually missing is my ability to stop the seeding, i.e. to stop/pause/delete the torrent.

Then check under the "Torrents" category in the sidebar instead of the "Downloading" category.

Share this post


Link to post
Share on other sites
22 hours ago, DreadWingKnight said:

Then check under the "Torrents" category in the sidebar instead of the "Downloading" category.

Wow.  Such a simple solution!

Of course, I wonder HOW that got changed when I have not had the sidebar displayed for years.  It took me a couple moments to remember there was a sidebar and how to display it.

Thanks!

Share this post


Link to post
Share on other sites